<div>Hi Ben,<br></div><div>I found that option too. HPLIP. </div><div><br></div><div>But than when you expect that to work, it does not ! I configured the right printer with HPLIP but I got no output.</div><div><br></div><div>
Best regards,</div><div>Hans</div><br><div class="gmail_quote">2012/3/13 Ben H. <span dir="ltr"><<a href="mailto:strbenjr@yahoo.com">strbenjr@yahoo.com</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div><div style="font-size:10pt;font-family:arial,helvetica,sans-serif"><div><span>Actually,  The HPLIP is built into the system.</span></div>
<div> </div>
<div><span>If you go to Control Panel and System Manager</span></div>
<div> </div>
<div><span>(The same place you go to install different desktop environments) (NOT APPCAFE)</span></div>
<div> </div>
<div><span>Then you will see under printing an option for: HPLIP</span></div>
<div> </div>
<div><span>Just check it and click <OK> (or <NEXT> or ...  ) and it will be added to the system.</span></div>
<div> </div>
<div><span>It's that simple... lol...  Took me 3 days to find that.</span></div>
<div> </div>
<div><span>System Manag[er|ment] is your Hidden Friend!</span></div>

<div> </div>
<div>Ben </div>
<div>System Administrator</div>
<div>bforest</div>
<div>-- -- -- </div>
<div><a href="http://ourcrossroads.org" target="_blank">http://ourcrossroads.org</a></div>
<div><a href="http://themiraclemansion.com" target="_blank">http://themiraclemansion.com</a></div>
<div><a href="http://www.cbsnews.com/stories/2006/03/16/60minutes/rooney/main1412330.shtml" target="_blank">http://www.cbsnews.com/stories/2006/03/16/60minutes/rooney/main1412330.shtml</a></div>
<div><br></div>
<div style="FONT-FAMILY:arial,helvetica,sans-serif;FONT-SIZE:10pt">
<div style="FONT-FAMILY:times new roman,new york,times,serif;FONT-SIZE:12pt">
<div dir="ltr"><font face="Arial">
<b><span style="FONT-WEIGHT:bold">From:</span></b> "<a href="mailto:testing-request@lists.pcbsd.org" target="_blank">testing-request@lists.pcbsd.org</a>" <<a href="mailto:testing-request@lists.pcbsd.org" target="_blank">testing-request@lists.pcbsd.org</a>><br>
<b><span style="FONT-WEIGHT:bold">To:</span></b> <a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a> <br><b><span style="FONT-WEIGHT:bold">Sent:</span></b> Tuesday, March 13, 2012 3:00 PM<br>
<b><span style="FONT-WEIGHT:bold">Subject:</span></b> Testing Digest, Vol 62, Issue 24<br></font></div><br>Today's Topics:<br><br>  1. Hewlett Packard driver does not work correctly (Hans Ruhe)<br>  2. Re: Hewlett Packard driver does not work correctly (Sven Moeller)<br>
<br><br>Message: 2<br>Date: Mon, 12 Mar 2012 20:11:39 +0100<br>From:
 Sven Moeller <<a href="mailto:smoeller@nichthelfer.de" target="_blank">smoeller@nichthelfer.de</a>><br>To: PC-BSD Testing list <<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>><br>
Subject: Re: [PC-BSD Testing] Hewlett Packard driver does not work<br>    correctly<br>Message-ID: <<a href="mailto:4F5E4A6B.7050105@nichthelfer.de" target="_blank">4F5E4A6B.7050105@nichthelfer.de</a>><br>Content-Type: text/plain; charset="iso-8859-1"; Format="flowed"<div class="im">
<br><br>Am 12.03.2012 20:02, schrieb Hans Ruhe:<br>> HI Guys,<br>><br>> I have an Hewlett Packard all in one printer F2200 and configured it <br>> correctly. But when I want to use it for example printing out a <br>
> document of Libre Office writer, there will be no output. Also <br>> scanning does not work.<br>><br>> I am using PCBSD 64
 bit with Gnome on a dual core AMD 64 with 8GB <br>> internal memory.<br>><br>> Best regards,<br>> Hans<br>><br>><br>> _______________________________________________<br>> Testing mailing list<br>
> <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
Hi Hans,<br><br>i have had same issue with my HP OfficeJet 6500A all in one device. The <br>solution for me was to compile HPLIP from ports. Before doing 'make <br>install' i did 'make config' and set some options which are disabled by <br>
default, for example support for scanning. So i think the HPLIP pbi <br>won't support such devices as long as the needed options are disabled by <br>default in the HPLIP port.<br><br>kind regards<br>Sven<br></div>-------------- next part
 --------------<br>. . .<br>End of Testing Digest, Vol 62, Issue 24<br>***************************************<br><br><br></div></div></div></div><br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>