<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    On 03/03/2012 13:45, claive alvin Acedilla wrote:
    <blockquote
cite="mid:CAO-zLy0UccBdezXEqdmi1MeJUS4QdBYJZQ+ZxZ6ZU8sWY4eO2Q@mail.gmail.com"
      type="cite">
      <div dir="ltr">
        <div>After installing streamtuner from AppCafe, help is not
          opening from the Help menu.</div>
        <div>It returned "Unable to view the manual.
          /usr/pbi/streamtuner-i386/share/help/streamtuner/C/streamtuner.xml
          does not exist." error message</div>
        <div>Same error when clicking Help in Preferences.</div>
        <div>Im using the USBLite 32-bit PCBSD 9.0 Lxde.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    It looks like the streamtuner program is just having issues with its
    help documentation.<br>
    The actual path to the help file is:
    /usr/pbi/streamtuner-i386/share/gnome/help/streamtuner/C/streamtuner.xml<br>
    <br>
    Making a symbolic link from (pbi-dir)/share/gnome/help ->
    (pbi-dir)/share/help resolves the issue with the program finding the
    help file, but then it states that "streamtuner.xml is not a
    well-formed .xml file" and will not open it.<br>
    It think we are just going to have to wait for the program to get
    updated before it will be fixed, but I will go ahead and correct the
    path issue for the help file at least.<br>
    <pre class="moz-signature" cols="72">-- 
~~ Ken Moore ~~
PC-BSD/iXsystems</pre>
  </body>
</html>