<html><body><div style="color:#000; background-color:#fff; font-family:arial, helvetica, sans-serif;font-size:10pt"><div>I just tested this with the same connection and same SSH key using KDE 4.7.4 and Dolphin on Ubuntu 11.04 and it worked, so I'm wondering if this is maybe a problem with FreeBSD/PCBSD?</div><div><br></div><div>Copying the same file using scp in a terminal works fine, it's just in Dolphin using drag and drop from one pane to the next that it fails.</div><div><br></div><div>Is there an easy way to update to KDE 4.7.4?<br></div><div><br></div><div>How to troubleshoot this?<br><span></span></div><div><span></span></div><div><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; margin-top: 5px; padding-left: 5px;"><div style="font-family: arial, helvetica, sans-serif; font-size: 10pt;"><div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"><font size="2"><font
 face="Arial">===================</font></font><br><div id="yiv238896673"><div><div style="color:#000;background-color:#fff;font-family:times new roman, new york, times, serif;font-size:12pt;"><div style="font-family:arial, helvetica, sans-serif;"><font size="2">I discovered a bug in Dolphin after upgrading from 8.1 to 9.</font></div><div style="font-family:arial, helvetica, sans-serif;"><font size="2"><br></font></div><div style="font-family:arial, helvetica, sans-serif;"><font size="2">I have been using Dolphin to connect to a remote server using the FISH protocol and a private SSH key with no problems, using KDE 4.4.5 on PCBSD 8.1.</font></div><div style="font-family:arial, helvetica, sans-serif;"><font size="2"><br></font></div><div style="font-family:arial, helvetica, sans-serif;"><font size="2">After upgrading, this stopped working properly - now a file transfer, or other operations on a remote file never complete, they get most of the way through
 and then fail with this error: </font></div><pre style="
font-family:arial, helvetica, sans-serif;" class="yiv238896673bz_comment_text" id="yiv238896673comment_text_0"><font size="2">"Connection to host 'xxx' is broken"<br><br>Same problem when editing a remote file with a local editor.<br><br>Minor file operations like rename, delete, etc. still work fine.<br><br>I reported the bug here: </font><a rel="nofollow" target="_blank" href="https://bugs.kde.org/show_bug.cgi?id=293824">https://bugs.kde.org/show_bug.cgi?id=293824</a><br></pre></div></div></div><br>_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br><br> </div> </div> </blockquote></div>   </div></body></html>