<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 01/19/2012 03:17, Odhiambo Washington wrote:
    <blockquote
cite="mid:CAAdA2WOjNEgOujFLuBQ-JkiSTC_zHoCJJemPgaqnMGzuczPVHA@mail.gmail.com"
      type="cite">Hi,<br>
      <br>
      I finally got lucky - that PC-BSD 9 agreed to install on my Lenovo
      T61 and seems to be running well.<br>
      <br>
      However, I have noticed three problems so far.<br>
      <br>
      1. Using AppCafe, any application I try to update/install fails.
      The download kinda starts but fails immediately. The error msg "An
      error occurred wile installing $appname. You may need to update
      this PBI manually".<br>
    </blockquote>
    That sounds like the download is failing each time. Is the net up
    and working? You can also change the PBI mirror via AppCafe ->
    Repos -> Configure, just in case the issue is you can't get to
    the one selected. <br>
    <br>
    <blockquote
cite="mid:CAAdA2WOjNEgOujFLuBQ-JkiSTC_zHoCJJemPgaqnMGzuczPVHA@mail.gmail.com"
      type="cite">
      2. My Ethernet interface fails to start completely, so I have to
      use my WLAN. My Ethernet is em0. Whyit fails to start is what
      beats me. It's been running fine with Linux Mint and Windows 8
      Preview (installed on another disk which I swap with the one on
      which PC-BSD is installed.<br>
    </blockquote>
    That is odd, run this command, do you see any error / weird
    messages?<br>
    <br>
    dmesg | grep em0<br>
    <br>
    <blockquote
cite="mid:CAAdA2WOjNEgOujFLuBQ-JkiSTC_zHoCJJemPgaqnMGzuczPVHA@mail.gmail.com"
      type="cite">
      3. I have a Huawe E1820 dongle which I'd love to use, but I cannot
      figure out what is required to get it going.<br clear="all">
      <br>
    </blockquote>
    <br>
    Do you get a device name when you plug it in? FWIW, I found this
    online:<br>
    <br>
    <meta http-equiv="content-type" content="text/html;
      charset=ISO-8859-1">
    <a href="http://forums.freebsd.org/showthread.php?t=24738">http://forums.freebsd.org/showthread.php?t=24738</a><br>
    <br>
    <br>
    <blockquote
cite="mid:CAAdA2WOjNEgOujFLuBQ-JkiSTC_zHoCJJemPgaqnMGzuczPVHA@mail.gmail.com"
      type="cite">-- <br>
      Best regards,<br>
      Odhiambo WASHINGTON,<br>
      Nairobi,KE<br>
      +254733744121/+254722743223<br>
      _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ <br>
      I can't hear you -- I'm using the scrambler.<br>
      <span style="font-size:10.0pt;color:#007f00"><img
          src="cid:part1.09090401.09090300@pcbsd.org" height="33"
          width="35"></span><span style="font-size:10.0pt;color:#007f00"
        lang="EN-US">Please consider the environment before printing
        this email. </span><br>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>