Hello..<br><br>Thought I'd mention that the version of HPLIP in the system package is v3.11.10<br><br>I'm not sure if it is a sort of special-case PBI or how system package/modules are handled, so I am also unaware of how updates for them might be monitored.  For the moment, foomatic-db-hpijs in the above system package, is current at v1.4.<br>
<br>Thanks for your time and effort!<br>