<html>
  <head>
    <meta http-equiv="content-type" content="text/html;
      charset=ISO-8859-1">
  </head>
  <body bgcolor="#FFFFCC" text="#000000">
    Fresh install of RC3 going very well except for a couple of issues.
    I have kde and gnome installed and these errors are from a kde
    desktop.<br>
    <br>
    Installed skype from app cafe pbi. when run from menu, it asks for
    root privilege. After giving root password, the following error
    message appears "Cannot execute command
    '/usr/pbi/skype-i386/.sbin/skype'."<br>
    <br>
    When run from terminal as normal user, I get the following:<br>
    [ian@PCBSDDESKTOP] ~> skype<br>
    ERROR: ld.so: object '/usr/lib/libv4l/v4l2convert.so' from
    LD_PRELOAD cannot be preloaded: ignored.<br>
    /usr/pbi/skype-i386/share/skype/skype: error while loading shared
    libraries: /usr/pbi/skype-i386/lib/libSM.so.6: ELF file OS ABI
    invalid<br>
    [ian@PCBSDDESKTOP] ~> <br>
    <br>
    I also tried to install the port (not in a jail) with no luck - it
    didn't compile.<br>
    <br>
    Second problem is with linux-thunderbird port (perhaps a freebsd
    issue).<br>
    <br>
    Everything installs from the port, including menu item, but will not
    run from menu. I should add that the PCBSD PBI version of
    thunderbird runs perfectly, but the lightning extension for BSD is
    incompatible with the linux version.<br>
    <br>
    When run from terminal, I get the following:<br>
    [ian@PCBSDDESKTOP] ~> linux-thunderbird<br>
    <br>
    (process:1159): Gtk-WARNING **: Locale not supported by C library.<br>
            Using the fallback 'C' locale.<br>
    <br>
    (thunderbird-bin:1159): Gtk-WARNING **: Unable to locate theme
    engine in module_path: "qtcurve",<br>
    <br>
    The linux-thunderbird issue is no big deal, but there must be plenty
    of us using skype.<br>
    <br>
    Thanks and seasons greetings to all<br>
    <br>
    Ian<br>
    <br>
    <br>
  </body>
</html>