<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 12/07/2011 16:40, Marc von go wrote:
    <blockquote cite="mid:2B64E352-8D3A-4F29-9BC8-D4AA1944A0BF@godot.de"
      type="cite">
      <pre wrap="">Tested with following own configuration in /boot/ 
(without .go ending)
</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">


and tested with following example files

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">


Thanks a lot 

Marcus
--
godot.de 


Am 07.12.2011 um 20:48 schrieb Kris Moore:

</pre>
      <blockquote type="cite">
        <pre wrap="">On 12/05/2011 17:28, Marc von go wrote:
</pre>
        <blockquote type="cite">
          <pre wrap="">Hi Kris,

i am new on the trac-system.
Same failure in RC2.
Seems do we have to wait for next RC3 build or is this part of a script i can update local, wich path/file?
<a class="moz-txt-link-freetext" href="http://trac.pcbsd.org/browser/pcbsd/current/build-files/src-patches/patch-pc-sysinstall-autoinstall?rev=14080">http://trac.pcbsd.org/browser/pcbsd/current/build-files/src-patches/patch-pc-sysinstall-autoinstall?rev=14080</a>

Best regards

--
godot.de 
Inh. M. Maschke


Am 30.11.2011 um 18:32 schrieb Kris Moore:

</pre>
          <blockquote type="cite">
            <pre wrap="">On 11/24/2011 14:06, Marc v. go. wrote:
</pre>
            <blockquote type="cite">
              <pre wrap="">Hi, 

following the Wiki there are some questions: 
Creating an Automated Installation with pc-sysinstall
with own customized PC-SYSINSTALL.CFG and  PC-AUTOINSTALL.CONF 

Here i have failure on the new ISO-Boot:
Error: /tmp/pc-sysinstall... not found
(Files already copied to /boot)
Is the wiki correct, is there a Solution beside the wiki?

Trying to take the Example files:
with renamed CUST-INSTALL.CFG and  PC-AUTOINSTALL.CONF 
getting following error with:
pc-sysinstall start-autoinstall /boot/pc-autoinstall.conf
Error: Config fails sanity test! Missing installTMode 
(but I see this line is in EXAMPLE CUST-INSTALL.CFG )
</pre>
            </blockquote>
          </blockquote>
        </blockquote>
        <pre wrap="">Can you attach the config files you are trying to use? It sounds like
"installMode" isn't set properly in one of them.


</pre>
        <blockquote type="cite">
          <blockquote type="cite">
            <blockquote type="cite">
              <pre wrap="">so going to start the ISO and after boot getting:
/usr/share/pc-sysinstall/pc-sysinstall: not found...Installation failed... drop to shell.

Any Hints?

Best regards from Berlin

Marc
_______________________________________________
Testing mailing list

<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>

</pre>
            </blockquote>
          </blockquote>
        </blockquote>
        <pre wrap="">
-- 
Kris Moore
PC-BSD Software
iXsystems

_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>

</pre>
      </blockquote>
      <pre wrap="">
</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    Try with the attached files.<br>
    <br>
    put cust-install.cfg.go in /boot of the mfsroot on the DVD along
    with /boot/pc-autoinstall.conf<br>
    <br>
    <br>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>