<br><br><div class="gmail_quote">On Tue, Nov 1, 2011 at 5:55 PM, Hugh <span dir="ltr"><<a href="mailto:boxxxxxoq@gmail.com">boxxxxxoq@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
I know there are 3 ways to install packages in PC-BSD.<br>
<br>
1. appCafe<br>
2. pkg_add<br>
3. ports<br>
<br>
I chose option 2 but got a lot of 'pkg_add: warning: package<br>
'kde4-4.6.5' requires 'py27-cups-1.9.59', but 'py27-cups-1.9.60' is<br>
installed' errors.<br>
<br>
Questions,<br>
1. how to deal with these errors?<br>
2. what's a better to install KDE for a beginner.<br>
<br>
Thanks.<br>
<span class="HOEnZb"><font color="#888888"><br>
--<br>
Hugh</font></span><br></blockquote></div><br>Hello..<br><br>I must assume you are working with v9.0 since v8.2 is KDE-centric :)<br><br>It is a very simple matter to add or remove a desktop, such as KDE within v9.0:<br><br>
Go to the PC-BSD control panel -> System Manager, select System Packages tab, then choose KDE within the 'Desktops' group.<br><br>It is possible to initiate the System Manager GUI from the commandline with: pc-sysmanager<br>
<br>CAVEAT **WARNING**<br><br>Adding/removing a PC-BSD package within System Manager will also have a side-effect of removal of any installed FreeBSD Ports or Packages.<br>---<br><br>Hope you enjoy your time with PC-BSD!<br>