Hello..<br><br><div style="margin-left: 40px;">The item "widget area"* is actually the 'folder view' widget.<br></div><br>Good luck with your efforts!<br><br><div class="gmail_quote">On Sun, Oct 30, 2011 at 3:55 PM, Bridger Dyson-Smith <span dir="ltr"><<a href="mailto:bdysonsmith@gmail.com">bdysonsmith@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Hi Ken, <div><br></div><div>I can confirm that the initial blue desktop wallpaper changes (for me it seemed to have occurred in ~30 minutes or so) to a green wallpaper. After this change, the "widget area"* disappears and won't reappear. I've installed RC1 twice now, and it's happened both times. On the second occasion, I vaguely recollect it occurring after disabling the Launch Feedback.</div>

<div><br></div><div>I can try to recreate in a VM tomorrow. Hope that helps!</div><div>Cheers,<br>Bridger</div><div>* I'm not sure what the proper term is -- the clear "box" on the desktop containing links to the Appcafe, PBIs, and the Handbook.</div>
<div><div></div><div class="h5">
<div><br><div class="gmail_quote">On Sun, Oct 30, 2011 at 2:56 PM, Serghey Suvorov <span dir="ltr"><<a href="mailto:serghey.suvorov@gmail.com" target="_blank">serghey.suvorov@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Ken,<br>the changing KDE-loading-blue ==> KDE-loaded-green takes place<br>too quickly, and nothing can be done . There is one exeption:<br>the 1st login after installation and X-configuration.<br><br>First time it was 3-4 minutes, then changing and default widget<br>


had vanished (my previous report).<br><br>Now I sat and waited for this about 5 minutes. Nothing. I removed <br>widget and placed my icons (3-5 mins else). Here picture <br>had changed and icons had disappeared. <br><br>

Seemingly, some my actions call 1st changing, but I don't know<br>
what sort.<br><br>Regards<br><font color="#888888">Serghey</font><div><div></div><div><br><br><br><div class="gmail_quote">On 30 October 2011 15:24, Ken Moore <span dir="ltr"><<a href="mailto:ken@pcbsd.org" target="_blank">ken@pcbsd.org</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

  
    
  
  <div bgcolor="#FFFFFF" text="#000000"><div><div></div><div>
    On 10/30/2011 05:39, Serghey Suvorov wrote:
    </div></div><blockquote type="cite"><div><div></div><div>PCBSD9.0-RC1-x64-DVD.iso; KDE.<br>
      <br>
      To Ken Moore.<br>
      <br>
      Hi Ken,<br>
      it is in addition to our "9.0b3: 2 old, 1 new".<br>
      <br>
      After start the first blue background picture changes<br>
      into sea green one. Therewith previous icons from the<br>
      blue background are lost, and screensaver color settings<br>
      are lost too. Sea green background requires its own <br>
      icons replacing. It is irritative situation.<br>
      <br>
      Regards<br>
      Serghey<br>
      <br>
      <fieldset></fieldset>
      <br>
      </div></div><pre>_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    When you are talking about the blue/green background, is this when
    KDE is loading? (when the 5 icons gradually appear before it shows
    the KDE desktop)<br>
    When the default (Blue) background is shown as KDE is loading, it
    means that it is using the settings found in your .kde4/ folder in
    the home directory. A green background when loading means that KDE
    could not find your saved settings and is rebuilding your settings
    directory with the defaults. In this case, something must have
    happened to your .kde4/ folder that either corrupted it or wiped it.
    If you can discover what caused that, we can definitely try to
    prevent it from happening again in the future.<br><font color="#888888">
    <br>
    ~Ken Moore~<br>
    PC-BSD/iXsystems<br>
  </font></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>
</div></div><br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>
</div></div><br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>