<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 10/27/11 14:43, Bridger Dyson-Smith wrote:
    <blockquote
cite="mid:CAD-FYmQe4_ySJ28LOFVGy+HZrDXqxTJfKEdUjme45QMyxJEktA@mail.gmail.com"
      type="cite">Hi Testing, 
      <div><br>
      </div>
      <div>Trying to start Ports jail from the Launcher (or from the
        PCBSD control panel) doesn't work at all. A window will
        initialize in the taskbar but nothing appears.</div>
      <div><br>
      </div>
      <div>
        Running a Root Terminal > portjail init brings up a dialog
        (do you want to download or build from source). After completion
        of the portjail init, launching works from the Launcher menu, as
        well as PCBSD control panel > Ports Jail.<br>
      </div>
      <div><br>
      </div>
      <div>Thanks to Hakisho and Fzzr on IRC for the help with this.</div>
      <div>Cheers,<br>
        Bridger</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    This is fixed now, it'll stay on the screen until you hit enter :)<br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>