<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 10/26/11 16:50, Ian McNulty wrote:
    <blockquote cite="mid:4EA87280.4050905@o2.co.uk" type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=ISO-8859-1">
      I have done 2 fresh installs of RC1 on both desktop and a spare
      laptop, both of which have multiple partitions including FreeBSD,
      Linux and windows.<br>
      <br>
      Installed to the FreeBSD slices in both cases and on re-boot, the
      complete drives have been formatted to UFS!! and the Linux and
      windows partitions wiped. The BSD boot loader must also  have been
      installed on the single drive laptop, as it boots straight into
      PCBSD.<br>
      <br>
      I will check this out asap, as it is just possible I made a
      mistake twice, but I doubt it , as I have installed all previous
      PCBSD9 betas without such a catastrophe.<br>
      <br>
      Can someone check this on a non critical drive? <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    I'll check this out in the morning as well, let me know if you can
    confirm it on your end. <br>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>