<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 10/19/11 09:36, Ronald Georgia wrote:
    <blockquote
      cite="mid:1319031415.43135.YahooMailNeo@web161301.mail.bf1.yahoo.com"
      type="cite">
      <div style="color:#000; background-color:#fff; font-family:times
        new roman, new york, times, serif;font-size:12pt">
        <div><span>Nothing in the original pbi.conf as concerning proxy
            settings. This is the second install I did, neither auto
            populated the pbi.conf. I check both the pcbsd.conf and
            pbi.conf before setting proxy data and after. the pcbsd.conf
            was updated correctly.<br>
          </span></div>
        <div><br>
        </div>
        <div style="font-family: times new roman, new york, times,
          serif; font-size: 12pt;">
          <div style="font-family: times new roman, new york, times,
            serif; font-size: 12pt;"><font face="Arial" size="2">
              <hr size="1"><b><span style="font-weight:bold;">From:</span></b>
              Kris Moore <a class="moz-txt-link-rfc2396E" href="mailto:kris@pcbsd.org"><kris@pcbsd.org></a><br>
              <b><span style="font-weight: bold;">To:</span></b>
              <a class="moz-txt-link-abbreviated" href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
              <b><span style="font-weight: bold;">Sent:</span></b>
              Thursday, October 13, 2011 1:42 PM<br>
              <b><span style="font-weight: bold;">Subject:</span></b>
              Re: [PC-BSD Testing] Suggestion for pbi<br>
            </font><br>
            <div id="yiv1195525274">
              <div> On 10/13/11 11:54, Ronald Georgia wrote:
                <blockquote type="cite">
                  <div
                    style="color:#000;background-color:#fff;font-family:times
                    new roman, new york, times, serif;font-size:12pt;">
                    <div>I installed PCBSD9-BETA3 on my HP/Compaq 7800
                      mini desktop without incident. Since I am behind
                      in a corporate environment, everything goes
                      through a proxy server. Once the install was over
                      and I manually setup the proxy address (system
                      setting --> network settings --> proxy AND
                      kdesu kcmshell4 proxy) I notice the <br>
                      /usr/local/etc/pcbsd.conf was updated correctly
                      (listed below); however I had to update the
                      pbi.conf manually.</div>
                    <div><br>
                    </div>
                    <div>Okay, suggestion: auto update the pbi.conf file
                      just as you did with the pcbsd.conf file. Your
                      thoughts?<br>
                    </div>
                    <div><br>
                    </div>
                    <div># PC-BSD Configuration Defaults<br>
                      # Default PC-BSD Mirror for System Updates /
                      Meta-Pkgs<br>
                      PCBSD_MIRROR: <a moz-do-not-send="true"
                        rel="nofollow"
                        class="yiv1195525274moz-txt-link-freetext"
                        target="_blank"
                        href="ftp://ftp.pcbsd.org/pub/mirror">ftp://ftp.pcbsd.org/pub/mirror</a><br>
                      PCBSD_PROXYURL: <a moz-do-not-send="true"
                        target="_blank"
                        href="http://proxy.blah.blah-blah.com">proxy.blah.blah-blah.com</a><br>
                      PCBSD_PROXYTYPE: HTTP<br>
                      PCBSD_PROXYPORT: 8080<br>
                    </div>
                  </div>
                  <br>
                  <fieldset class="yiv1195525274mimeAttachmentHeader"></fieldset>
                  <br>
                  <pre>_______________________________________________
Testing mailing list
<a moz-do-not-send="true" rel="nofollow" class="yiv1195525274moz-txt-link-abbreviated" ymailto="mailto:Testing@lists.pcbsd.org" target="_blank" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
                </blockquote>
                <br>
                That is odd. Its supposed to auto pull proxy
                configuration from pcbsd.conf if its not set in
                pbi.conf. Did you have some proxy stuff in setup
                pbi.conf originally? <br>
                <br>
                <br>
                <pre class="yiv1195525274moz-signature">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
              </div>
            </div>
            <br>
            _______________________________________________<br>
            Testing mailing list<br>
            <a moz-do-not-send="true"
              ymailto="mailto:Testing@lists.pcbsd.org"
              href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
            <a moz-do-not-send="true"
              href="http://lists.pcbsd.org/mailman/listinfo/testing"
              target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
            <br>
            <br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    This was recently fixed in SVN, and should work properly in RC1. <br>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>