Hello..<br><br>AMD64 v9.0beta2, from USBFULL, <br>installed for AMD64 "Hammer" on 160GB SATA HDD (default partitioning) with components: KDE (minus L10N), Gnome, LXDE, XFCE, Dev-QT, Dev-VCS, and HPLIP. After "System Updater Bugfixes" having been applied.<br>
<br>My first attempt to update, via xfce, ended after the download with a message stating "disk may be full or dropped connection" in a small notification window. Assuming it was my connection that failed, I initiated the download for the update a second time. After the download completed, I was again greeted with a small notification window, but it was visible only very briefly- not sure if it coincidentally took my keypress after becoming the active window or not.<br>

<br>Since I was unable to determine what the message was, I checked my disk space and there was no indication of any area being in danger of becoming filled. Remembering (incorrectly it turns out) that xfce was involved in some of the updates, I switched to KDE (I have all 'supported' desktops installed). While in KDE, not knowing that the update succeeded or not, I ran it a *third* time. Once more, I was greeted with the notification of "disk is full or dropped connection".. but on a whim, decided to reboot anyhow.<br>
<br>Soon after initiating reboot, it began the beta2 to beta3 update, this seems to have completed successfully.<br><br>* There was no indication that I should reboot my pc to finish the update, my only notification told of a failed download.<br>
<br>Thanks!<br>