<br><br><div class="gmail_quote">On Thu, Sep 22, 2011 at 2:11 PM, Tigersharke . <span dir="ltr"><<a href="mailto:tigersharke@gmail.com">tigersharke@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0.8ex; border-left-width: 1px; border-left-color: rgb(204, 204, 204); border-left-style: solid; padding-left: 1ex; position: static; z-index: auto; ">
Hello..<br><br>I have unsuccessfully tried installing v9.0beta2 onto a 160 GB SATA drive, using 32bit or 64bit USBFULL, and 64bit USB live.<br><br>The HDD is a brand new 160GB Western Digital Caviar Blue, it is attached to an <font size="2"><span>Acomdata Samba USB 2.0 3.5-Inch IDE/SATA Hard Drive Enclosure, which attaches to my PC via USB.<br>

<br>In all attempts, the install begins but eventually freezes up before completion (and at different % done each time). <br>I cannot use the mouse, nor affect anything with the keyboard, the only way out is to poweroff/reboot.<br>

<br>Has anyone else had similar problems or is there possibly something weird about my situation?<br><br>Contrary to the above results, an IDE drive used within the same enclosure and USB install media, succeeded.<br><br>
</span></font></blockquote><div><br></div><div>I have successfully installed PC-BSD v9.0beta2.0 using the same 64bit USBFULL and SATA HDD mentioned above, after first installing it directly into my PC (In other words I did NOT use the Acomdata enclosure).</div>
<div><br></div><div>Thanks!</div></div>