<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    On 09/21/11 12:34, AJ Burch wrote:
    <blockquote cite="mid:BAY151-W273831E29937E2E636F808AA0D0@phx.gbl"
      type="cite">
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
      <div dir="ltr">
        When starting the AppCafe to install programs, I receive the
        following message:
        <div><br>
        </div>
        <div>Warning!</div>
        <div>Missing meta-files for RepoID: 001. This is normally due to
          the internet connection being offline or mis-configured. </div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div>I have a working internet connection via wifi and it's
          running well. Any suggestions?</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><--AJ<br>
          <br>
          <font face="Courier New, Courier, Monospace"><span
              class="ecxApple-style-span"><span
                class="ecxApple-style-span" style="font-size:10pt"><font
                  style="" face="Comic Sans MS">X</font></span></span></font><br>
        </div>
      </div>
    </blockquote>
    <font face="Courier New, Courier, Monospace">Its possible that the
      pbi daemon couldn't connect initially to download the meta files.<br>
      <br>
      Do this as root:<br>
      <br>
      # /usr/local/etc/rc.d/pbid restart<br>
      # tail /var/log/pbid.log<br>
      <br>
      You should see some messages that its downloading the meta files
      and such. <br>
      <br>
    </font>
    <pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </body>
</html>