<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
    <title></title>
  </head>
  <body bgcolor="#ffffff" text="#000000">
    <br>
    I have tried all 9 window managers, here my results:<br>
    - 4 working window managers: IceWM, LXDE, Xfce-Session, Window-maker<br>
    - 1 WM that works more or less: Gnome (always fires up the emergency
    backup window after login)<br>
    - 1 WM that is not usable (does not respond to any mouse events):
    ScrotWM<br>
    - 2 WM that crash: KDE, Fluxbox<br>
    - 1 WM that does not start at all: awesome<br>
    <br>
    Soo my favourite KDE is the one that crashes ;-(<br>
    <br>
    Two more things:<br>
    - the TERMINAL font is missing<br>
    - Thunderbird does not save the settings of a new account -> need
    to recreate it every time I log in<br>
    <br>
    <br>
    On 15.09.2011 17:32, Kris wrote:
    <blockquote
      cite="mid:61s64pmq69a5psdrt9d5awel.1316100736659@email.android.com"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <br>
      What window manager are you selecting? Do any of the other ones
      work?<br>
      Productnews <a class="moz-txt-link-rfc2396E" href="mailto:productnews@hvf.ch"><productnews@hvf.ch></a> wrote:<br>
      Hi<br>
      <br>
      I upgraded from BETA1.5 to BETA2 using the cmd line (as root)<br>
      <br>
      # pc-updatemanager install release-9.0-BETA2<br>
      <br>
      After a night's long download and two reboots, the system came up
      with<br>
      the usual login screen. After logging in, the KDE Isotope screen<br>
      appears, and after some seconds the X server dies and restarts
      with the<br>
      login screen.<br>
      Using a different user account than my usual one does not help.<br>
      <br>
      Graphics controller: VGA compatible controller: Intel Corporation<br>
      82915G/GV/910GL Integrated Graphics Controller (rev 04), screen is<br>
      1680x1050<br>
      <br>
      Do I have to do a full install (again)?<br>
      <br>
      thanks, Harald<br>
      _______________________________________________<br>
      Testing mailing list<br>
      <a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
      <a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
    </blockquote>
    <br>
  </body>
</html>