Hi Kris,<br><br>I am also experiencing difficulties to update to PCBSD 9.0-BETA1.5:<br><br>"Update Failed!<br><br>Failed to install: System Update to 9.0-BETA1.5<br>Possible causes: Dropped internet connection or low disk space."<br>
<br><div class="gmail_quote">2011/8/19 Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>></span><br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="im"><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

As for the update manager, can you run this as root?<br>
<br>
# pc-updatemanager install release-9.0-BETA1.5<br>
<br>
Let it run, does it fail or return some sort of error?<br></blockquote></blockquote></div></blockquote><div><br>STARTINGUPDATE: 9.0-BETA1.5<br>

Downloading Master Files...<br>

/usr/local/tmp/9.0-BETA1.5/PCBSD.tbz.count    100% of    6  B   18 kBps<br>

/usr/local/tmp/9.0-BETA1.5/PCBSD.tbz.md5      100% of   33  B  100 kBps<br>

/usr/local/tmp/9.0-BETA1.5/xtra-data.tbz.md5  100% of   33  B   52 kBps<br>

Downloading Packages...<br>

/usr/local/tmp/9.0-BETA1.5/packages/ghostscrip100% of   18 MB  688 kBps 00m00s<br>

/usr/local/tmp/9.0-BETA1.5/packages/ghostscrip100% of   33  B 1688  Bps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gio-fam-ba100% of   12 kB   58 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gio-fam-ba100% of   33  B 2724  Bps<br>

/usr/local/tmp/9.0-BETA1.5/packages/git-1.7.6.100% of 3318 kB  641 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/git-1.7.6.100% of   33  B   36 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gksu-2.0.2100% of   46 kB  134 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gksu-2.0.2100% of   33  B  102 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gl-kde-l10100% of 3545 kB  651 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gl-kde-l10100% of   33  B   10 kBps<br>

/usr/local/tmp/9.0-BETA1.5/packages/gle-3.1.0_100% of  529 kB  355 kBps<br>

fetch: <a href="ftp://ftp.pcbsd.org/pub/snapshots/9.0-BETA1.5/amd64/netinstall/packages/gle-3.1.0_2.tbz.md5">ftp://ftp.pcbsd.org/pub/snapshots/9.0-BETA1.5/amd64/netinstall/packages/gle-3.1.0_2.tbz.md5</a>: Operation timed out<br>


ERROR: Failed to download: /usr/local/tmp/9.0-BETA1.5/packages/gle-3.1.0_2.tbz.md5<br><br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

I think I may have found a fix to the updating program as well. It seems if it downloads to fast, we get fetch protocol errors which causes a failure. If you are still having problems updating, as root try this:<br>
<br>
edit /usr/local/bin/pc-<u></u>updatemanager with nano / vi<br>
<br>
Look for the line:<br>
<br>
fetch_file()<br>
{<br>
local FETCHFILE="$1"<br>
<br>
Change it to this:<br>
<br>
fetch_file()<br>
{<br>
sleep 1<br>
local FETCHFILE="$1"<br>
<br>
<br>
That seems to fix it here from failing during download :)</blockquote><div><br>I applied this change and I am still getting the same error message using the Update Manager GUI or 'pc-updatemanager install release-9.0-BETA1.5' command executed as root.<br>
<br>Regards,<br></div></div><br>-- <br><font color="#888888">Eric Beaurivage (</font><a href="mailto:eric.beaurivage@oriaks.com" target="_blank">eric.beaurivage@oriaks.com</a> <font color="#888888">|</font> <a href="mailto:ericb@kollide.net" target="_blank">ericb@kollide.net</a><font color="#888888">)</font>
<div><a href="http://claimid.com/sipherdee" target="_blank">http://claimid.com/sipherdee</a></div><br>