Hello there..<br><br>Currently I am trying to understand why I couldn't boot the new 64bit USBFULL beta1.5 image from my 4Gb stick.. and trying again to write it to the stick, just to be sure.  Either I have somehow caused the 3.9Gb image to take more space or my stick is not 4096Mb.  During the attempted boot from the menu, it quit shortly after GEOM_PART Integrity check failed.<br>
<br>Here is the output of the  USB image burn:<br><br>
<style type="text/css">
p, li { white-space: pre-wrap; }
</style>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"># dd if=PCBSD9.0-BETA1.5-x64-USBFULL.img of=/dev/da0 bs=5k</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">dd: /dev/da0: short write on character device</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">dd: /dev/da0: end of device</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">783156+0 records in</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">783155+1 records out</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">4009754624 bytes transferred in 2036.760317 secs (1968692 bytes/sec)</p><br>After it did not boot, I restarted and wanted to check something in my 64bit v9.0 beta1 install. I did not expect to see the system update manager telling me of an update.<br>
Unfortunately, the update did not work. This image will be available for 30 days: <a href="http://imgur.com/gNfZj?full">http://imgur.com/gNfZj?full</a><br><br>My system is a desktop and has both an ethernet and a wifi card. Both function fine, and after configuring the security for the wifi, I am sure I had network connections on both. However, just to check, I did try with lagg enabled/disabled, also with wifi enabled/disabled.  I also was able to access the <a href="http://ftp.pcbsd.org">ftp.pcbsd.org</a> site with konquerer and found the pcbsd.tgz file but was unsure were to put it, and then unsure how I could initiate the update (if it is possible in this disjointed way). I also looked at the space available and no slices were at capacity or actually unable to fit the update file, as well as I could determine.<br>
<br>Thanks!<br>