<p style="margin:0px;text-indent:0px">Hello.. Here are some answers to questions Kris asked:<br></p><p style="margin:0px;text-indent:0px"><br></p><p style="margin:0px;text-indent:0px">

</p><blockquote style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex" class="gmail_quote"><p style="margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;text-indent:0px">


What was your network connection / setup like? Proxy? Or should regular DHCP just work? </p></blockquote><div><br>Regular DHCP should just work.  The trouble was the mirrors, but to rule out the possibility that my own network connectivity was the issue, I tried both manual config and auto/DHCP.<br>


</div><div></div><blockquote style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex" class="gmail_quote">

<p style="margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;text-indent:0px">What type of video card is in this system? The ATI / Intel drivers are really crummy, and if you select those drivers and it brings you right back to the configuration screen it means X failed to startup. After trying to test a new display setup, right-click on the background and bring up "xterm" and run "cat /var/log/Xorg.0.log.old" and you should be able to see what the particular X error was when testing the new config. </p>


</blockquote><div><br>Its an ATI Radeon 3100 graphics on the motherboard (my Sapphire is in a drawer gathering dust). <br><br>I will have to try as suggested, to see what the log tells me. <br><br>However, I did notice that attempting resolutions of (1900 x 1200) or (1600 x something) mean that the taskbar gets partly hidden on the left, and the display doesn't seem centered. However, what seemed odd was that the installer had no such difficulties with the display. My monitor is a <span>Samsung</span> Touch Of Color T260HD 25.5-Inch LCD HDTV Monitor which is capable of<span><span name="intellitxt"><span> 19201200. So obviously something is not getting configured exactly right. Another thing I ought to do is copy the settings I'm using with v8.2 and see if those would work.<br>
<br>In any situation where something fails, it may be nice that it gracefully loops, but this is not feedback. Without any sort of message to indicate the area of the problem, it may not be possible to discover what needs to be adjusted. In the case of the bad mirror address either as default or manually entered, if the failure is discovered thereby sending the user back to the mirror selection screen there ought to be a red flag saying "invalid address" or "please choose a different address" on </span></span></span><span><span name="intellitxt"><span>the mirror selection screen.<br>
<br>Thank you everyone for your hard work!<br></span></span></span>
</div>