Hi Kris,<br><br>Sorry for delay but i'm quit busy here at work.<br>Regarding proxy settings I did set proxy settings as I was able to get on internet i didn't have chance yet to try it at work again  so i'll try it this week and will post here results. About that wifi card i had to add line into /boot/loader.conf to load driver for my card as it's was not loading by default and in previous snapshot it was not needed. All details i'll post here over week.<br>
<br>Other issues arise when i installed all available window managers and as result of this lxde, fxce are not much usable any more as computer freeze after 10 or so minutes of use and have to by hard reset in order to switch it of, what i realize was slow performance for those win managers and top cmd showed that xorg was taking about 80 % of cpu power.  I will play around and will post any error messages i find here.<br>
<br>Kind regard<br><br>Juraj  <br><br><div class="gmail_quote">On Wed, Jul 13, 2011 at 2:05 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<u></u>

  
    
    
  
  <div bgcolor="#ffffff" text="#000000"><div class="im">
    On 07/13/2011 05:02, juraj kocurek wrote:
    <blockquote type="cite">Hi, <br>
      I installed pcbsd 9 on laptop Toshiba a100-147 and i realized that
      when I'm behind proxy App-cafe wont recognize proxy settings.<br>
      Is it bug or I'm missing something??? <br>
    </blockquote>
    <br></div>
    Did you setup your proxy settings in the PC-BSD control panel ->
    network manager -> proxy? Can you attach a copy of
    /usr/local/etc/pcbsd.conf so I can see what the proxy settings got
    saved as?<div class="im"><br>
    <br>
    <blockquote type="cite"><br>
      Other difference between Jun snapshot and July snapshot is that my
      wifi card Intel pro 3945ABG was recognized out of box in June
      snapshot but July's couldn't <br>
      properly install  drivers and I had to manually change settings
      for it.<br>
      <br>
    </blockquote></div>
    What settings did you have to manually change / add?<div class="im"><br>
    <br>
    <blockquote type="cite">The big think I'm really missing is suspend function
      but I hope it'll come soon.<br>
      <br>
    </blockquote></div>
    Yea, that is one I'm looking forward to as well :)<br>
    <br>
    <blockquote type="cite"><div class="im">Keep up good work guys<br>
      Juraj<br>
       <br>
      </div><pre><fieldset></fieldset>
_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
    <br>
    <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>