<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
    <title></title>
  </head>
  <body bgcolor="#ffffff" text="#000000">
    On 07/07/2011 10:57, Andreas Hotz wrote:
    <blockquote
cite="mid:CACoBASy_hX1r1eaJSdtTsX57zpk9sB7BoEo_adc-KDz0x4JwHg@mail.gmail.com"
      type="cite"><br>
      <br>
      <div class="gmail_quote">2011/7/6 Ken Moore <span dir="ltr"><<a
            moz-do-not-send="true" href="mailto:ken@pcbsd.org"
            target="_blank">ken@pcbsd.org</a>></span><br>
        <blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt
          0.8ex; border-left: 1px solid rgb(204, 204, 204);
          padding-left: 1ex;">
          <div bgcolor="#ffffff" text="#000000"> On 07/06/2011 06:56,
            Andreas Hotz wrote:
            <blockquote type="cite">
              <div>Hallo,</div>
              <div>I found a problem when installing pbi kdenlive 9
                64bit<br>
              </div>
              <div>taken from the download page <a
                  moz-do-not-send="true"
                  href="http://pbibuild64.pcbsd.org/index"
                  target="_blank">http://pbibuild64.pcbsd.org/index</a>.</div>
              <div>During installation with new pbi_add comand, (very
                great !) it displays</div>
              <div>a failure that files are corrupt !</div>
              <div><br>
              </div>
              <div>Maybe someone or the the creator could upload a new
                or healthy version of it...</div>
              <div><br>
              </div>
              <div>Thanks a lot...</div>
              <div><br>
              </div>
              <div>Andreas Hotz</div>
              <pre>_______________________________________________
Testing mailing list
<a moz-do-not-send="true" href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a moz-do-not-send="true" href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
            </blockquote>
            Please re-download the PBI and try to install it again.
            Usually when this happens it is not a problem with the file
            on the server, but that a glitch happened during the
            download that corrupted the file.<br>
            <br>
            <pre cols="72">-- 
~Ken Moore</pre>
          </div>
          <br>
          _______________________________________________<br>
          Testing mailing list<br>
          <a moz-do-not-send="true"
            href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
          <a moz-do-not-send="true"
            href="http://lists.pcbsd.org/mailman/listinfo/testing"
            target="_blank">http://lists.pcbsd.org/mailman/listinfo/testingpbi_add
            -v kdenlive-0.7.8_1-amd64.pbi <br>
            Verifying Checksum...SKIP_ARCHLINES: 313<br>
            Archive checksum:
            545d7990b2c483f2b8b05ab7f88694e01e3e99e2974c7f68a09aff6fa2d68394<br>
            Saved checksum:
            545d7990b2c483f2b8b05ab7f88694e01e3e99e2974c7f68a09aff6fa2d68394<br>
            OK<br>
            ls: /Programs: No such file or directory<br>
            pbi_add: pre-install.sh returned error status<br>
            <br>
          </a><br>
          <br>
        </blockquote>
      </div>
      <div><br>
      </div>
      <div>Hallo again,</div>
      <div>I tried a download of kdenlive 9 pbi again, but how often I
        did<br>
      </div>
      <div>the same failure: pbi_add -v kdenlive-0.7.8_1-amd64.pbi <br>
        Verifying Checksum...SKIP_ARCHLINES: 313<br>
        Archive checksum:
        545d7990b2c483f2b8b05ab7f88694e01e3e99e2974c7f68a09aff6fa2d68394<br>
      </div>
      <div>Saved checksum:
        545d7990b2c483f2b8b05ab7f88694e01e3e99e2974c7f68a09aff6fa2d68394<br>
        OK<br>
      </div>
      <div>ls: /Programs: No such file or directory</div>
      <div>pbi_add: pre-install.sh returned error status<br>
        <br>
      </div>
      <div>PS: many pbi's I installed via pbi_add run fine, without a
        failure !</div>
      <div><br>
      </div>
      <div>Thanks </div>
      <div><br>
      </div>
      <div>Andreas Hotz</div>
      <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    It looks like the problem is not a file corruption because both the
    checksums are the same. Instead it appears that the custom install
    script for kdenlive has not been properly converted over to 9.x yet
    (/Programs exists in 8.x, but not in 9.x). As such this PBI will not
    work until we get the module properly converted and the PBI rebuilt.<br>
    <br>
    ~Ken Moore<br>
  </body>
</html>