<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div><span>I just reverted to 4.01, but it did not import all the settings, and extensions.  Had to start over with all of that - what a pain!  I first uninstalled FF5.</span></div><div><br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><div style="font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; "><div style="font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; "><font size="2" face="Arial"><hr size="1"><b><span style="font-weight:bold;">From:</span></b> Ken Moore <ken@pcbsd.org><br><b><span style="font-weight: bold;">To:</span></b> testing@lists.pcbsd.org<br><b><span style="font-weight: bold;">Sent:</span></b> Monday, June 27, 2011 10:57 PM<br><b><span style="font-weight: bold;">Subject:</span></b> Re: [PC-BSD
 Testing] FIrefox 5 very buggy<br></font><br>
<div id="yiv840172144">

  

    
  
  
    On 06/26/2011 08:07, Jeff wrote:
    <blockquote type="cite">
      <div style="color: rgb(0, 0, 0); background-color: rgb(255, 255, 255); font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; ">
        <div><span>Thanks.</span></div>
        <div><br>
          <span></span></div>
        <div><span>It seems it may be Flash related.  Any page with
            Flash hangs for nearly a minute while loading.  I can't even
            switch to another tab.  I'm also using a plug-in called
            Flashblock.</span></div>
        <br>
        <span></span>
        <div><span>It could be also because I'm still using 8.1.</span></div>
        <div><br>
          <span></span></div>
        <div><span>FF5 works great on Ubuntu 11.04.</span></div>
        <div>
          <blockquote style="border-left:2px solid rgb(16, 16, 255);margin-left:5px;padding-left:5px;">
            <div style="font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; ">
              <div style="font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; "><font face="Arial" size="2">
                  <hr size="1"><b><span style="font-weight:bold;">From:</span></b>
                  Ken Moore <a rel="nofollow" class="yiv840172144moz-txt-link-rfc2396E" ymailto="mailto:ken@pcbsd.org" target="_blank" href="mailto:ken@pcbsd.org"><ken@pcbsd.org></a><br>
                  <b><span style="font-weight:bold;">To:</span></b>
                  <a rel="nofollow" class="yiv840172144moz-txt-link-abbreviated" ymailto="mailto:testing@lists.pcbsd.org" target="_blank" href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
                  <b><span style="font-weight:bold;">Sent:</span></b>
                  Sunday, June 26, 2011 6:15 PM<br>
                  <b><span style="font-weight:bold;">Subject:</span></b>
                  Re: [PC-BSD Testing] FIrefox 5 very buggy<br>
                </font><br>
                <div id="yiv840172144">
                  <title></title>
                  On 06/26/2011 06:10, Jeff wrote:
                  <blockquote type="cite">
                    <div style="color: rgb(0, 0, 0); background-color: rgb(255, 255, 255); font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; ">
                      <div>Is anyone else having problems with Firefox
                        5?</div>
                      <div><br>
                      </div>
                      <div>It's constantly hanging and crashing for me
                        on PCBSD 8.1.</div>
                      <div><br>
                      </div>
                      <div>Any way I can easily go back to FF4?</div>
                      <div><br>
                      </div>
                      <div>...Jeff<br>
                      </div>
                    </div>
                    <pre><fieldset class="yiv840172144mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a rel="nofollow" class="yiv840172144moz-txt-link-abbreviated" ymailto="mailto:Testing@lists.pcbsd.org" target="_blank" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
http://lists.pcbsd.org/mailman/listinfo/testing
</pre>
                  </blockquote>
                  Firefox 4.0.1 is still available on pbidir if you want
                  to go back to it. Just download the PBI and re-install
                  it, it will revert you back and should keep all your
                  settings. In the meanwhile, I will see what is going
                  on with Firefox 5.0 and see if there is anything I can
                  do about it.<br>
                  <br>
                  <pre class="yiv840172144moz-signature">-- 
~~ Ken Moore ~~
(<a rel="nofollow" class="yiv840172144moz-txt-link-abbreviated" ymailto="mailto:ken@pcbsd.org" target="_blank" href="mailto:ken@pcbsd.org">ken@pcbsd.org</a>)</pre>
                </div>
                <br>
                _______________________________________________<br>
                Testing mailing list<br>
                <a rel="nofollow" ymailto="mailto:Testing@lists.pcbsd.org" target="_blank" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
                <a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
                <br>
                <br>
              </div>
            </div>
          </blockquote>
        </div>
      </div>
      <pre><fieldset class="yiv840172144mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a rel="nofollow" class="yiv840172144moz-txt-link-abbreviated" ymailto="mailto:Testing@lists.pcbsd.org" target="_blank" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a rel="nofollow" class="yiv840172144moz-txt-link-freetext" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    OK, we found the problem with Firefox 5.0 and a patch has been
    submitted to the port maintainer. Until that gets corrected, we have
    removed Firefox 5.0 from PBIDIR and I recommend reverting back to
    the latest stable version (4.0.1).<br>
    <br>
    <pre class="yiv840172144moz-signature">-- 
~Ken Moore</pre>
  

</div><br>_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br><br></div></div></blockquote></div></div></body></html>