<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div><span>That didn't work, because I presume, there is no plugins folder under .mozzila as there normally is.  After reinstalling FF4 and having deleted .mozilla, I expected it to start from scratch.  I reinstalled all my extensions, then restarted the browser and none of it worked. Rebooted the system and it's as if FF4 was starting for the first time and in addition I now have .mozilla AND .mozilla3.</span></div><div><span><br></span></div><div><span>Shouldn't I be able to delete just .mozilla and start over?</span></div><div><span><br></span></div><div><span>...Jeff</span></div><div><br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><div style="font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; "><div style="font-size: 12pt; font-family:
 'times new roman', 'new york', times, serif; "><font size="2" face="Arial"><hr size="1"><b><span style="font-weight:bold;">From:</span></b> Kris Moore <kris@pcbsd.org><br><b><span style="font-weight: bold;">To:</span></b> testing@lists.pcbsd.org<br><b><span style="font-weight: bold;">Sent:</span></b> Tuesday, June 28, 2011 12:46 AM<br><b><span style="font-weight: bold;">Subject:</span></b> Re: [PC-BSD Testing] FIrefox 5 very buggy<br></font><br>
<div id="yiv580859288">

  

    
  
  
    On 06/27/2011 13:25, Jeff wrote:
    <blockquote type="cite">
      <div style="color: rgb(0, 0, 0); background-color: rgb(255, 255, 255); font-size: 12pt; font-family: 'times new roman', 'new york', times, serif; ">
        <div><span>Oh, well what I did was rename .mozilla and then
            swapped the old one and the new one after installing.  That
            didn't work.  In fact after starting completely over and
            deleting all .mozillar files, I no longer have a plugin for
            Flash.<br>
          </span></div>
        <br>
      </div>
    </blockquote>
    <br>
    as a user run "flashpluginctl on" to re-enable flash for your
    mozilla profile :)<br>
    <pre class="yiv580859288moz-signature">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  

</div><br>_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br><br></div></div></blockquote></div></div></body></html>