I've got it in a VM at home. I'll confirm the behavior when I get a chance. <div><br></div><div>Is there a means to remove that from XFCE since it doesn't work in XFCE or is the menu space global?  </div><div><br>

</div><div>Thanks!<br><br><div class="gmail_quote">On Thu, Jun 16, 2011 at 12:45 PM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">



  
    
  
  <div bgcolor="#ffffff" text="#000000"><div class="im">
    On 06/16/2011 15:34, Barry Morrison wrote:
    <blockquote type="cite"><a href="http://screenr.com/yass" target="_blank">http://screenr.com/yass</a><br>
      <br>
      <div class="gmail_quote">On Thu, Jun 16, 2011 at 12:00 PM, Kris
        Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span>
        wrote:<br>
        <blockquote class="gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex">
          <div bgcolor="#ffffff" text="#000000">
            <div>
              <div> On 06/16/2011 13:41, Barry Morrison
                wrote: </div>
            </div>
            <blockquote type="cite">
              <div>
                <div>When trying to change Date / Time via
                  the GUI in XFCE, I click on the lock, and nothing
                  happens.  It doesn't prompt me for credentials like
                  I'm expecting.  
                  <div><br>
                  </div>
                  <div>Thanks,</div>
                  <div>Barry</div>
                </div>
              </div>
              <pre><fieldset></fieldset>
_______________________________________________
Testing mailing list
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
            </blockquote>
            <br>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br></div>
    Ok, that makes more sense now. The "Time and Date" program you are
    running is apart of gnome-system-tools, and it does prompt for a
    password when you run it within gnome, not XFCE. Do you have gnome
    installed as a WM as well? If you logout / login with gnome, can you
    run the same tool under System -> Administration -> Time and
    Date and does it work?<div class="im"><br>
    <br>
    <pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  </div></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div>