<br><br><div class="gmail_quote">2011/6/14 Arthur <span dir="ltr"><<a href="mailto:A-Koziol@neiu.edu">A-Koziol@neiu.edu</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">



  
  

<div bgcolor="#ffffff" text="#000000">
On 06/14/2011 5:09 PM, Andreas Hotz wrote:
<blockquote type="cite">Subject: Re: [PC-BSD Testing] Testing XBMC on PC-BSD9<br>
To: PC-BSD Testing list <<a href="mailto:testing@lists.pcbsd.org" target="_blank">testing@lists.pcbsd.org</a>><br>
  <br>
  <br>
  <div class="gmail_quote">2011/6/14 Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>></span><br>
  <blockquote class="gmail_quote" style="border-left:1px solid rgb(204, 204, 204);margin:0pt 0pt 0pt 0.8ex;padding-left:1ex">
On 06/13/2011 10:53, Andreas Hotz wrote:<br>
    <blockquote class="gmail_quote" style="border-left:1px solid rgb(204, 204, 204);margin:0pt 0pt 0pt 0.8ex;padding-left:1ex">
Hallo, I found a problem in XBMC !<br>
      <br>
When logging into it, the mouse speed is decreasing very much !<br>
      <br>
So it is very hard to move through the menues !<br>
      <br>
Thanks for your good work and for including XBMC into PC-BSD<br>
      <br>
Glentured<br>
      <br>
      <br>
      <br>
    </blockquote>
    <br>
I have the same issue here, but its because my video driver is garbage
and I get no acceleration. What driver / video card are you using?<br>
    <br>
-- <br>
Kris Moore<br>
PC-BSD Software<br>
iXsystems<br>
    <br>
_______________________________________________<br>
Testing mailing list<br>
    <a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
    <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
  </blockquote>
  </div>
  <div><br>
  </div>
  <div>Hallo, my Video card is sadly too, a ATI Radeon 4800 (Rv770/790)
!</div>
  <div>For me it lacks because of loud airflow noise, ´cause no driver
moding support, ´ATI´ should do a</div>
  <div>better work for BSD users, maybe soon ! </div>
  <div>But back to the issue here, may be this is a reason for the XBMC
slow mouse !</div>
  <div><br>
  </div>
  <div> Thanks <br>
  </div>
  <div> Andreas Hotz</div>
  <br>
</blockquote>
<br>
Andreas,<br>
<br>
If I had to take a guess, I would not say the video driver but XBMC.
KDE and Gnome get a lot of development put into them but it could also
be that X server is not yet caught up to the rest of the world. But I
think the recent XOrg 7.5.1 updated a lot of non-display drivers so who
knows. BIOS is up to date on this PC? It's s USB or PS/2 mouse? If USB,
check in the BIOS for some setting called USB Legacy support and see if
it is on or off. See also if in the BIOS there's a USB setting related
to USB port speed (i.e. HighSpeed or SuperSpeed).<br>
<br>
cheers,<br>
Arthur<br>
</div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><div>Hallo Arthur, I´ll take a look into the Bios options you wrote and try a PS2 mouse instead USB, may be it</div><div>works  ! </div><div>thanks so far, write soon !<br></div><div><br></div><div>
bye</div><div><br></div><div>Andreas Hotz</div>