<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div><span>Yes, 8.1  Too chicken to update to 8.2  Every time I do an update it's a major pain.  If I could be assured it would go smoothly Id do it.<br></span></div><div><br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"><div style="font-family: times new roman, new york, times, serif; font-size: 12pt;"><font size="2" face="Arial"><hr size="1"><b><span style="font-weight:bold;">From:</span></b> Kris Moore <kris@pcbsd.org><br><b><span style="font-weight: bold;">To:</span></b> testing@lists.pcbsd.org<br><b><span style="font-weight: bold;">Sent:</span></b> Wednesday, June 8, 2011 2:48 AM<br><b><span style="font-weight: bold;">Subject:</span></b> Re: [PC-BSD Testing] Chromium
 browser PBI complains about Flash version<br></font><br>
<div id="yiv2009199288">

  

    
  
  
    On 06/07/2011 02:55, Jeff wrote:
    <blockquote type="cite">
      <div style="color:rgb(0, 0, 0);background-color:rgb(255, 255,
        255);font-family:times new roman, new york, times, serif;font-size:12pt;">
        <div>Using the latest Chromium PBI, when running the browser, it
          complains on every page load about Flash being out of date and
          won't run Flash apps unless you click the message to load
          once.</div>
        <div><br>
        </div>
        <div>Tried modifying the menu command: /Programs/bin/chrome
          --allow-outdated-plugins per Googles recommendations but it
          doesn't work.</div>
        <div><br>
        </div>
        <div>Is it possible to update the Flash plug-in?<br>
        </div>
      </div>
      <pre><fieldset class="yiv2009199288mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a rel="nofollow" class="yiv2009199288moz-txt-link-abbreviated" ymailto="mailto:Testing@lists.pcbsd.org" target="_blank" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
http://lists.pcbsd.org/mailman/listinfo/testing
</pre>
    </blockquote>
    <br>
    Chrome plays fine with the flash plugin here on 8.2 / amd64, not
    bugging me about it being outdated. Is this on 8.1?<br>
    <br>
    <br>
    <pre class="yiv2009199288moz-signature">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
  

</div><br>_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br><br></div></div></blockquote></div></div></body></html>