...Attaching messages and xorg.log...<div><br></div><div>Best regards.</div><div>milan<br><br><div class="gmail_quote">2011/5/7 milanisko k <span dir="ltr"><<a href="mailto:vetrisko@gmail.com">vetrisko@gmail.com</a>></span><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div>Hello,</div><div><br></div><div>things that seem not OK (running KDE):</div><div><br></div><div>* NVIDIA graphics not detected (GTX460)</div>
<div>* splash screen theme is set to default instead of the PC-BSD</div><div>
*  PC-BSD control panel -> All -> </div><div>* *  Log File Viewer doesn't start if clicked</div><div>* *  Appcafe seems crashing without any notification</div><div>* *  System Manager</div><div>* * * displays at start-up: Error parsing sysupdate.conf!!! (core image attached)</div>

<div>* * * check for updates doesn't do anything (may be related to previous point)</div><div>* * user manager does'n start (core image attached)</div><div>* In /var/log/messages</div><div>* * send_packet: Input/output error</div>

<div>* * sound not working</div><div><br></div><div>Generic:</div><div>* there is no mail application</div><div>* konquerror doesn't work well with gmail (one has to hack the browser identification first)</div><div>* there is no chat application</div>

<div><br></div><div>See my configuration as well as the google error I get in konquerror attached ;)</div><div><br></div><div>Best regards.</div><div>milan</div>
</blockquote></div><br></div>