<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
</head>
<body class='hmmessage'>


<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>



<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>








Notes from the 32 bit DVD installed in virtualbox with XFCE as the only desktop:<br><br>Desktop icon "PC-BSD Handbook" does not open. Linking to epdfviewer should fix this, but when I tried changing the association it prompted me for a password with a message indicating that the document was encrypted.<br><br>Service Manager, System Manager, User Manager, Firewall Manager and Life Preserver Backup do not open from within Control Panel (the other icons do).<br><br>Applications -> Development has 3 menu items which are all empty (I assume these apps didn't come with xfce or xfce-plugins). Adding devel/xfce-dev-tools should fix this.<br><br>Same deal for Applications -> Education which has 5 empty menu items<br><br>Same deal for Applications -> Games which has 7 empty menu items<br><br>Same deal for Applications -> Graphics which has 1 empty menu item<br><br>Same deal for Applications -> Internet -> Terminal Applications which has 1 empty menu item<br><br>Applications -> Internet -> Web browser crashes. I suspect it is looking for something other than w3m which seems to be the only installed browser.<br><br>Same deal for Applications -> Internet -> More Applications which has 1 empty menu item<br><br>Applications -> Mail Reader prompts to browse for an app but there isn't a mail reader installed that I could find.<br><br>Applications -> Run Program tries to but immediately crashes. Same for terminal programs with terminal box checked.  An "opening socket" flashes by as it crashes.<br><br>Applications -> Science & Math is empty.<br><br>Applications -> System -> System is empty.<br><br>Applications -> System -> Terminal Emulator is empty. The terminal emulator is installed as it works just fine from other menus.<br><br>Applications -> System -> Online Update Notifier doesn't open.<br><br>Applications -> Utilities -> X-Utilities is empty. Installing sysutils/xfce4-utils should fix this.<br><br>Applications -> Utilities -> Clipman does not open. Installing x11/xfce4-clipman-plugin should fix this.<br><br>Applications -> Utilities -> Screenshot does not open. Installing x11/xfce4-screenshooter-plugin should fix this.<br><br>Cheers,<br><br>Dru<br>
                                          </body>
</html>