<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">The privacy setting is set to remember history.<br><br>When I upgraded the PBI to FF4 it should have and appears to have inherited all of the previous settings from FF3.6.15, so I don't know what's wrong.  The problem exists regardless of whether Tab Mix Plus or FF is natively handling session restore. <br><br>I just shut the machine down and turn it back on in later and before all the tabs, and other FF windows and all their tabs reopened automagically when I was prompted to restore or not.  Now it just opens a single window even if multiple windows were open before shutdown and opens a bunch of empty tabs.<br><br>--- On <b>Tue, 4/12/11, Dru Lavigne <i><drulavigne@sympatico.ca></i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Dru Lavigne
 <drulavigne@sympatico.ca><br>Subject: Re: [PC-BSD Testing] Firefox 4 session restore not working<br>To: testing@lists.pcbsd.org<br>Date: Tuesday, April 12, 2011, 3:29 PM<br><br><div id="yiv1604735845">

<style><!--
#yiv1604735845 .yiv1604735845hmmessage P
{
margin:0px;padding:0px;}
#yiv1604735845 .yiv1604735845hmmessage
{
font-size:10pt;font-family:Tahoma;}
--></style>

 
Looks like it might be one of your session manager of firefox security settings:<br><br>http://tmp.garyr.net/forum/viewtopic.php?p=38227<br><br>Cheers,<br><br>Dru<br><br><hr id="yiv1604735845stopSpelling">Date: Tue, 12 Apr 2011 12:16:50 -0700<br>From: dejamuse@yahoo.com<br>To: testing@lists.pcbsd.org<br>Subject: [PC-BSD Testing] Firefox 4 session restore not working<br><br><table border="0" cellspacing="0" cellpadding="0"><tbody><tr><td style="font:inherit;" valign="top">I upgraded to FF4 but the session restore feature stopped working - it just opens a bunch of empty tabs when starting up.  I had been using the plug-in "Tab Mix Plus" to handle session restore but when I switched to using the native FF functionality it gave the same results. <br><br>Session restore with FF4 on XP does not exhibit this problem.<br><br>Anyone else seeing this?<br><br>...Jeff<br></td></tr></tbody></table><br>

      <br>_______________________________________________
Testing mailing list
Testing@lists.pcbsd.org
http://lists.pcbsd.org/mailman/listinfo/testing                                           
</div><br>-----Inline Attachment Follows-----<br><br><div class="plainMail">_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br></div></blockquote></td></tr></table><br>