<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
</head>
<body class='hmmessage'>
<br><pre>> > The following lines should be added to the overlays for loader.conf:<br>> ><br>> > if_run_load="YES"<br>> ><br> <br>> <br>> Done!<br> <br>>I had to add the following line as well (not sure if the above is enough):<br> <br>>runfw_load="YES"<br> <br> <br>According to http://gitorious.org/run/run/blobs/8.1_REL/README, runfw should load automagically with if_run, assuming that the <br>firmware is installed (which is should be with 9.0). The FreeBSD 9.0 manpage for run(4) does not mention runfw at all, just if_run.<br><br>If you test on a subsequent snapshot and it is not sufficient, please let us know!<br><br>Cheers,<br><br>Dru<br></pre>                                    </body>
</html>