<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
    <title></title>
  </head>
  <body bgcolor="#ffffff" text="#000000">
    28.01.2011 9:59, Łukasz пишет:
    <blockquote
      cite="mid:AANLkTi=NpfANfu8uq9B1xEdKJdDuRKGZ-=hZCf-ML8Vm@mail.gmail.com"
      type="cite">
      <pre wrap="">Greetings,
 Yesterday I installed PCBSD 8.2-RC2 on my laptop - HP Compaq 6910p
(64bit). I see huge progress comparing to 8.0 - bravo!
Anyway I noticed several problems:
1. During installation procedure, when I choose Polish language
settings I don't see description near some of the checkboxes. Also,
after installation, pcSoftwareManager doesn't display tab name
properly - see the attachment.
2. I need webbrowser with java and flash support (in fact java is much
more important in this situation). Firefox 3.6 won't work with java.
Konqueror works, but unfortunately some of my office application
doesn't support it. Opera works with flash, but not with java.
SeaMonkey 2.0.11 supports both plugins, but there is a bug with PSM
and it doesn't support https pages. So my only solution here is
SeaMonkey 2.0.10. Is that correct? All tested webbrowsers I installed
via pbi as 64 bit applications, the same for java-jre (java version
"1.6.0_07").
</pre>
    </blockquote>
    try my solution:<br>
    <a class="moz-txt-link-freetext" href="http://javaz.org/2011/01/freebsd-java-plugin-x64/">http://javaz.org/2011/01/freebsd-java-plugin-x64/</a><br>
    It worked for me some time ago. And please, if it's not working with
    Opera11, write to me :)<br>
    I want to keep at my site working manual.<br>
    <br>
    <blockquote
      cite="mid:AANLkTi=NpfANfu8uq9B1xEdKJdDuRKGZ-=hZCf-ML8Vm@mail.gmail.com"
      type="cite">
      <pre wrap="">3. We use proxy in the office. I provided address of proxy.pac file
for System Settings in KDE. All tested application works fine,
excluding pcSoftwareManager - it is able to see whether new updates
appear but is not able to download.
4. When I configure wlan0 device to connect to my wireless network by
the first time, link is very unstable, see below:
Jan 27 20:55:46 volkov kernel: wlan0: link state changed to DOWN
Jan 27 20:55:46 volkov wpa_supplicant[4404]: CTRL-EVENT-DISCONNECTED -
Disconnect event - remove keys
Jan 27 20:55:46 volkov wpa_supplicant[4403]: CTRL-EVENT-DISCONNECTED -
Disconnect event - remove keys
Jan 27 20:55:48 volkov wpa_supplicant[4404]: CTRL-EVENT-SCAN-RESULTS
Jan 27 20:55:48 volkov wpa_supplicant[4403]: CTRL-EVENT-SCAN-RESULTS
Jan 27 20:55:48 volkov wpa_supplicant[4403]: Trying to associate with
00:11:2a:5e:fa:30 (SSID='cysnet' freq=2432 MHz)
Jan 27 20:55:48 volkov wpa_supplicant[4404]: Trying to associate with
00:11:2a:5e:fa:30 (SSID='cysnet' freq=2432 MHz)
Jan 27 20:55:48 volkov wpa_supplicant[4403]: Associated with 00:11:2a:5e:fa:30
Jan 27 20:55:48 volkov kernel: wlan0: link state changed to UP
Jan 27 20:55:48 volkov wpa_supplicant[4404]: Associated with 00:11:2a:5e:fa:30
Jan 27 20:55:48 volkov wpa_supplicant[4404]: WPA: Invalid EAPOL-Key
MIC when using TPTK - ignoring TPTK
Jan 27 20:55:48 volkov wpa_supplicant[4404]: WPA: Could not verify
EAPOL-Key MIC - dropping packet
Jan 27 20:55:48 volkov wpa_supplicant[4403]: WPA: Key negotiation
completed with 00:11:2a:5e:fa:30 [PTK=CCMP GTK=CCMP]
Jan 27 20:55:48 volkov wpa_supplicant[4403]: CTRL-EVENT-CONNECTED -
Connection to 00:11:2a:5e:fa:30 completed (reauth) [id=0 id_str=]
Jan 27 20:55:58 volkov wpa_supplicant[4404]: Authentication with
00:11:2a:5e:fa:30 timed out.
Jan 27 20:55:58 volkov kernel: wlan0: link state changed to DOWN
Jan 27 20:55:58 volkov wpa_supplicant[4403]: CTRL-EVENT-DISCONNECTED -
Disconnect event - remove keys
Jan 27 20:55:58 volkov wpa_supplicant[4404]: CTRL-EVENT-DISCONNECTED -
Disconnect event - remove keys
Jan 27 20:56:01 volkov wpa_supplicant[4404]: CTRL-EVENT-SCAN-RESULTS
Jan 27 20:56:01 volkov wpa_supplicant[4404]: Trying to associate with
00:11:2a:5e:fa:30 (SSID='cysnet' freq=2432 MHz)
Jan 27 20:56:01 volkov wpa_supplicant[4403]: CTRL-EVENT-SCAN-RESULTS
Jan 27 20:56:01 volkov wpa_supplicant[4403]: Trying to associate with
00:11:2a:5e:fa:30 (SSID='cysnet' freq=2432 MHz)
Jan 27 20:56:01 volkov wpa_supplicant[4403]: Associated with 00:11:2a:5e:fa:30
Jan 27 20:56:01 volkov kernel: wlan0: link state changed to UP
after reboot it works fine.
5. I tried to use Virtualbox, but without success. At the end of the
installation process, a window with question appears, but it is blank
(see problem 1). I assume it asks me about approval for modification
of /boot/loader.conf and /etc/rc.conf. I agree and installation
finishes. After this, I'm not able to start Virtualbox instantly
(that's ok, it needs module loaded and according to FreeBSD wiki, this
should be done during booting to avoid crash). After reboot, system is
not able to start. It loads modules and stops displaying hundreds of
"Fatal trap 12" errors.
6. From time to time, system hangs. Just before this I see that Xorg
process eats ~100% CPU. I think that this can be some bug in display
driver. I switched from ati3d to ati driver and problem is not so
frequent anymore, but still happens. Graphic card is Radeon M64S. I've
also tested RAM and I found nothing. Any ideas what can be wrong?
</pre>
    </blockquote>
    Well, this seems like my problem - some weird hangs.<br>
    I got it dufing boot and KDE/login in 8.2 beta and 9.0 beta; I did
    update sourcecode, rebuilt kernel and I think I'm free of this
    problem now.<br>
    Some hardware problems I think, maybe you should send PR with
    description of your all hw?<br>
    <br>
    <blockquote
      cite="mid:AANLkTi=NpfANfu8uq9B1xEdKJdDuRKGZ-=hZCf-ML8Vm@mail.gmail.com"
      type="cite">
      <pre wrap="">
Thank you in advance for all the suggestions.

Lukasz
</pre>
      <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>