======================================================================<br>1st Message in Series:<br><br>Testing PCBSD 8-STABLE (8.2 Pre-release) on Acer TravelMate 4001, Intel<br>Centrino P4, 2 Gb RAM, Intel 82855BG video but using vesa driver.<br>
<br>Computer went into hibernate mode and would not wake up.  Required hard<br>reset.<br><br>Ian Robinson<br>Salem, Ohio<br>======================================================================<br>2nd Message in Series:<br>
<br>Ian,<br><br>I&#39;m sure it&#39;s just a bug but do you know what standby state you&#39;ve got<br>set in the BIOS? S1? S3? S4? And is the BIOS up to date? Try a different<br>standby state setting if possible.<br><br>Arthur<br>
========================================================================<br>3rd Message in Series:<br><br>The BIOS is the &quot;newest&quot; and, such as it is at its age, it is up to date (hahaha).  <br><br>And . . . this Intel BIOS does not have options for standby state settings, but thanks for the suggestion.<br>
<br>Ian <br>=======================================================================<br>4th Message in Series:<br><br>A lot of the resume stuff is really shaky in FreeBSD right now. If you want to try and debug it a bit<br>
more I would recommend heading over to the FreeBSD ACPI mailing list, might get some dev feedback there.<br><br><a href="http://lists.freebsd.org/mailman/listinfo/freebsd-acpi">http://lists.freebsd.org/mailman/listinfo/freebsd-acpi</a><br>
<br>Kris Moore<br>=======================================================================<br>5th Message in Series:<br><br>Kris,<br><br>I went to the acpi link you referenced, and it had many, many messages about most manufacturer&#39;s portables/laptops not coming out of suspend.  Some of the developers seem actively pursuing a fix in the 8.1/8.2/9.0 branches.<br>
<br>I also reviewed the acpi-debug page in the FreeBSD Handbook for some hints.  There, I found a discussion about the s1, s2, s3, etc. states mentioned by Arthur.  I may be able to do some data gathering after a small learning curve and maybe a serial console setup.  However, the smart guys are likely to figure this out.<br>
<br>As I have paid more attention to my situation, what I am beginning to notice is some OS &amp; hardware activity after attempting resume leading me to think that the problem is display related.  Specifically, the power button (On/Off) is unlit in suspend.  Pressing the button lights it up.  That&#39;s normal and obvious.  I am also hearing the hard disk spool up and drive access lights flicker.  I am seeing the wireless antenna light flash too.  However there is nothing on the screen.  Furthermore, taking into consideration that Intel video driver (intel) for this chip is not a viable xorg choice at the moment (the pcbsd forum and freebsd boards have many posts about Intel video problems under 8.1/8.2) forcing me to use vesa, it is a reasonable conclusion that my ACPI suspend/resume problem could be related to my video problems.  (God bless all manufacturers that use nVidia graphics chips in their products).<br>
<br>I have a working Intel wireless chip BG2200 (iwi) but it only works on &quot;open&quot; networks.  I cannot configure it to attach to WEP/WPA protected networks which I will make the subject of a separate post after I re-read the FreeBSD Handbook pages and the PCBSD wiki.<br>
<br>  <br>Ian Robinson<br>Salem, Ohio<br><br>