<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Kris,<br>
<br>
Ok here's some stuff I'm seeing on the 9-Current Snapshot<br>
<br>
1. During Sysinstall, I hovered the mouse cursor over "Partition with
GPT for full disk install" and found a small typo<br>
<br>
Is... "Enable this option if you <b><font color="#ff0000">with</font></b>
to use..."<br>
Should be... "Enable this option if you <b>wish</b> to use..."<br>
<br>
2. During Sysinstall, I hovered the mouse cursor over "Partition with
GPT for full disk install" and on my screen, the message "<b>Enable
this option...</b>" gets cut off at "<b>Warning: may not work with olde</b>"
so if possible, that long sentence needs a line-break to show the full
message. Perhaps after "<b>...scheme for dedicated disks.</b>"<br>
<br>
3. I know how many things in Unix-land likes to be lowercase but on the
System Package Configuration screen, is it possible to capitalize in
the following manner:<br>
<br>
base-devel > Base-Devel<br>
base-i18n > Base-i18n<br>
gnome2 > Gnome2<br>
kde4 > KDE4<br>
lxde > LXDE<br>
misc > Misc<br>
unsupported-desktops > Unsupported-Desktops<br>
xfce4 > XFCE4<br>
<br>
It really be just for aesthetics.<br>
<br>
4. Installer's progress bar gets to 100% but many packages are still
being installed.<br>
<br>
5. Detected my Intel Q45 Express as ATI 3D Enable. Chose Intel 3D
Enable and it worked fine.<br>
<br>
6. At the login prompt, it would be nice to have the login field ready
and waiting instead of having to click on the profile (in my case, a
single profile setup).<br>
<br>
7. Chose the default Window Manager (KDE) but got Gnome. Can't choose
KDE or other managers in Applications > Settings > System
Settings > Default Applications > WIndow Manager.<br>
<br>
8. Gnome's "Show Desktop" icon (bottom left corner) is borked and kicks
out an error message about not being supported.<br>
<br>
9. Not getting a mouse cursor, only a spinning circle (busy) cursor.<br>
<br>
10. Seeing a weird ghosting effect / corruption in the following areas:<br>
<br>
    a. Applications > Settings > System Settings > Login Screen<br>
    b. "" "" > System Notifications Config (only on Manage
Notifications)<br>
    c. "" "" > Desktop Effects<br>
    d. "" "" > Window Behavior (on Task Switcher, Virtual Desktops,
and Window Behavior)<br>
    e. "" "" > Configure Network (in Network Settings)<br>
    f. "" "" > Sharing (on Samba)<br>
    g. "" "" > Multimedia (on Audio CDs)<br>
<br>
Thought it might have been Intel 3d Enable but does the same on plain
Intel driver.<br>
<br>
11. My keyboard doesn't seem to work. Can't type. Definitely detected
as Numlock is illuminated.<br>
<br>
That's it for now.<br>
Arthur<br>
</body>
</html>