<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 08/05/2010 19:48, Jeff wrote:
<blockquote cite="mid:101087.20816.qm@web62501.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top">I just noticed that I cannot export this jail. The Warden
creates the .wdn file, runs for 30 seconds and abruptly quits with no
message.&nbsp; If I manually stop the jail first, the Warden creates the wdn
file and quits after 1 second.<br>
        <br>
Anything I should look for?<br>
        <br>
--- On <b>Tue, 8/3/10, Jeff <i><a class="moz-txt-link-rfc2396E" href="mailto:dejamuse@yahoo.com">&lt;dejamuse@yahoo.com&gt;</a></i></b>
wrote:<br>
        <blockquote
 style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>
From: Jeff <a class="moz-txt-link-rfc2396E" href="mailto:dejamuse@yahoo.com">&lt;dejamuse@yahoo.com&gt;</a><br>
Subject: [PC-BSD Testing] Warden won't auto start jail<br>
To: <a class="moz-txt-link-abbreviated" href="mailto:testing@lists.pcbsd.org">testing@lists.pcbsd.org</a><br>
Date: Tuesday, August 3, 2010, 10:48 AM<br>
          <br>
          <div id="yiv1477507118">
          <table border="0" cellpadding="0" cellspacing="0">
            <tbody>
              <tr>
                <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top">After I updated to 8.1 from 8.0 installed the Warden PBI
from scratch and then imported a jail from 8.0.&nbsp; It runs fine but
toggling autostart doesn't work.&nbsp; I have to manually start the jail
after boot up.&nbsp; Seems to me there was a check mark or something before
that indicated autostart was enabled but I don't see anything now.<br>
                </td>
              </tr>
            </tbody>
          </table>
          <br>
          </div>
          <br>
-----Inline Attachment Follows-----<br>
          <br>
          <div class="plainMail">_______________________________________________<br>
Testing mailing list<br>
          <a moz-do-not-send="true"
 ymailto="mailto:Testing@lists.pcbsd.org"
 href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
          <a moz-do-not-send="true"
 href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
          </div>
        </blockquote>
        </td>
      </tr>
    </tbody>
  </table>
  <br>
</blockquote>
<br>
This is via the gui right? How about if you use "warden" command from
CLI manually, does it bomb with an error during the export? BTW, I'll
be checking into the startup problem soon, been swamped here :)<br>
<br>
<pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
</body>
</html>