<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I removed all files from the drive and now it reports 1.2GB free.<br><br># df -h shows:<br><br style="text-decoration: underline;"><span style="text-decoration: underline;">Filesystem   Size    Used     Avail    Capacity  Mounted on</span><br>/dev/da0s1   1.9G    635M    1.2G    35%         /media/disk<br><br>Yet Dolphin reports the drive size as 931.5 GiB which seems about right.<br><br>Sysinstall shows:<br><br>DISK Geometry:  121601 cyls/255 heads/63 sectors = 1953520065 sectors
 (953867MB)<br>                                                                                <br><span style="text-decoration: underline;">Offset                       Size(ST)             End                Name  PType       Desc      Subtype   
 Flags</span><br>                                                                                <br>0                              63                      62                  -         12            unused    0           
 <br>63                            1953520002        1953520064    da0s1  8             freebsd      165            <br>1953520065              5103 1953525167                     -         12             unused        0            <br><br>Anyone else have this problem?<br><br>--- On <b>Tue, 8/3/10, Jeff <i><dejamuse@yahoo.com></i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Jeff
 <dejamuse@yahoo.com><br>Subject: [PC-BSD Testing] Dolphin thinks external HD is full but it isn't<br>To: testing@lists.pcbsd.org<br>Date: Tuesday, August 3, 2010, 11:19 AM<br><br><div id="yiv1693686357"><table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td style="font: inherit;" valign="top">On 8.0 or 8.1 I have tried to use a new Western Digital external USB HD for backup.  It's a 1TB drive and initially I had no problems with it. I backed up about 2.4GB of files and then Dolphin wouldn't write to it anymore - says it's full.<br><br>Dolphin reports the size now as 931.5 GiB but if I right-click /media/disk --> properties, it says "device usage 16.0 EiB free 1.9 Gib (-2,147,235,468 % used)".  The green "progress" bar underneath the drive icon shows it's full.  I have a 500 GB internal HD that works just fine.  <br><br>The exact same problem occurs in Konqueror as file manager.<br><br>Any workaround? 
 <br></td></tr></tbody></table><br>

      </div><br>-----Inline Attachment Follows-----<br><br><div class="plainMail">_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br></div></blockquote></td></tr></table><br>