<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 07/28/2010 02:03, Jeff wrote:
<blockquote cite="mid:359480.61760.qm@web62505.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top">
        <div id="yiv1177306730">
        <table id="yiv1177306730bodyDrftID" class="yiv1177306730"
 border="0" cellpadding="0" cellspacing="0">
          <tbody>
            <tr>
              <td id="yiv1177306730drftMsgContent"
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;">
              <div id="yiv1177306730yiv1682658824">
              <table id="yiv1177306730yiv1682658824bodyDrftID"
 class="yiv1177306730yiv1682658824" border="0" cellpadding="0"
 cellspacing="0">
                <tbody>
                  <tr>
                    <td id="yiv1177306730yiv1682658824drftMsgContent"
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;">Oops,
I believe I accidentally deleted the Xorg.conf file in /home.&nbsp; <br>
                    <br>
System settings like fonts and color scheme didn't get applied.&nbsp;
Firewall exceptions were all blown away.<br>
                    </td>
                  </tr>
                </tbody>
              </table>
              </div>
              </td>
            </tr>
          </tbody>
        </table>
        </div>
        </td>
      </tr>
    </tbody>
  </table>
</blockquote>
<br>
Did you save / restore /etc/pf.conf?<br>
<br>
<br>
<blockquote cite="mid:359480.61760.qm@web62505.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top">
        <div id="yiv1177306730">
        <table id="yiv1177306730bodyDrftID" class="yiv1177306730"
 border="0" cellpadding="0" cellspacing="0">
          <tbody>
            <tr>
              <td id="yiv1177306730drftMsgContent"
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;">
              <div id="yiv1177306730yiv1682658824">
              <table id="yiv1177306730yiv1682658824bodyDrftID"
 class="yiv1177306730yiv1682658824" border="0" cellpadding="0"
 cellspacing="0">
                <tbody>
                  <tr>
                    <td id="yiv1177306730yiv1682658824drftMsgContent"
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"><br>
Oddly, the Xorg.conf file seemed to exist and then disappear again...<br>
                    <br>
MS True Type Fonts PB I is installed (from the old system) but not
working in Firefox.&nbsp; Same problem as before when I had to manually
create symlinks and reinstall the PBI.&nbsp; Can't do that now because the
software manager isn't showing any PBIs.&nbsp; Also the old symlink won't
work because the fonts apparently have been moved - there is no
/PCBSD/local... anymore.<br>
                    <br>
The Warden crashes with stderr: /libexc/ld-elf.so.1:
/usr/local/lib/libXi.so: Undefined symbol "XESetWireToEventCookie"
Locale: "en"<br>
                    <br>
Starting Gimp gives error: Stderr: /Programs/bin/gimp:
/Programs/Gimp/bin/gimp: not found&nbsp; Locale: "en"<br>
(13212)KIconCache::Private::themeDirsChanged: Theme directory has been
modified<br>
                    <br>
Starting Kompozer failed: Stderr: :1: error: unexpected character `e',
expected keyword - e.g. `style'<br>
/libexec/ld-elf.so.1: /usr/local/lib/libORBit-2.so.0: Undefined symbol
"g_malloc0_n"<br>
Locale: "en" <br>
                    <br>
All the other PBIs work, but VLC isn't in the menu and can't be found
in a app search with the menu updating tool.<br>
                    <br>
I can reinstall the failing PBIs, but I'm wondering just how stable
this system is now.&nbsp; Has anyone else reported any of this?<br>
                    <br>
Might be better to start over cleanly and reinstall all PBIs.&nbsp; Ugh.<br>
                    <br>
....Jeff<br>
                    <br>
                    <br>
                    </td>
                  </tr>
                </tbody>
              </table>
              </div>
              </td>
            </tr>
          </tbody>
        </table>
        </div>
        </td>
      </tr>
    </tbody>
  </table>
</blockquote>
<br>
You mentioned something about /PCBSD/local, was this an upgrade from
8.0 -&gt; 8.1 or 7.x -&gt; 8.1?<br>
<br>
If you are coming from 7.x then you should replace your PBIs. When you
move from a major release like 7 -&gt; 8 or 8 -&gt; 9, then binaries
are no longer 100% ABI compatible, and would explain those symbol
errors you are getting. In other words, PBIs for 7 run on 7.x, PBIs for
8 run on 8.x :)<br>
<br>
<br>
<pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
</body>
</html>