<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;"><div id="yiv871220903"><table id="yiv871220903bodyDrftID" class="yiv871220903" cellpadding="0" cellspacing="0" border="0"><tbody><tr><td id="yiv871220903drftMsgContent" style="font: inherit;">What would prevent me from extracting a PBI?&nbsp; I've seen this in the past and it was always something in the PBI that needed updating.&nbsp; Did you download the latest PBI to try extracting?<br><br>I restored the /usr/Programs directory and files, and my /usr/home directory.<br><br>From the bin directory for gimp:<br><br>/media/disk2/program2/Gimp/bin# ./gimp-2.6<br>/libexec/ld-elf.so.1: Shared object "libgimpwidgets-2.0.so.0" not found, required by "gimp-2.6"<br>Discovered that only a fraction of the files in /gimp... got copied - strange, because all I did was drag all the directory icons from one pane to another in Dolphin and told it to copy.&nbsp; Not sure why
 some files made it but others didn't.<br><br>Just recopied and overwrote the existing gimp directory and now it works. <br><br>I think the problem with some of these PBIs is that I copied them over in the root version of Dolphin so that all the PBI files are owned by root/wheel.&nbsp; I assume they should all be Jeff/Jeff so that they can find their config files in my home directory, right?&nbsp; If I just chown all the files in the /usr/Programs directory I assume they will wake up and find the old config stuff in /home/Jeff.&nbsp; Correct?<br><br>Almost there!<br><br>--- On <b>Wed, 7/28/10, Kris Moore <i>&lt;kris@pcbsd.org&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Kris Moore &lt;kris@pcbsd.org&gt;<br>Subject: Re: [PC-BSD Testing] Upgrade to 8.1 fails<br>To: testing@lists.pcbsd.org<br>Date: Wednesday, July 28, 2010, 11:51 AM<br><br><div id="yiv871220903yiv609925377">



  
On 07/28/2010 11:49, Jeff wrote:
<blockquote type="cite">
  <table cellpadding="0" cellspacing="0" border="0">
    <tbody>
      <tr>
        <td style="font: inherit;" valign="top">8.x 64bit Gimp PBI is corrupt too.<br>
        <br>
        </td>
      </tr>
    </tbody>
  </table>
</blockquote>
<br>
Those PBIs work just fine here... What dirs exactly did you restore?
What happens if you run ./&lt;pbi&gt; -text as root? Does it give some
error?<br>
<br>
<br>
<pre class="yiv871220903yiv609925377moz-signature">-- <br>Kris Moore<br>PC-BSD Software<br>iXsystems</pre>
 
</div><br>-----Inline Attachment Follows-----<br><br><div class="yiv871220903plainMail">_______________________________________________<br>Testing mailing list<br><a rel="nofollow">Testing@lists.pcbsd.org</a><br><a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a><br></div></blockquote></td></tr></tbody></table></div></td></tr></table><br>