Hi Kris,<br><br>That worked beautifully!  And listening to the sounds from PC-BSD is a thing of a beauty!  The sound coming from my Audigy2 card has a much higher fidelity than those that I have ever heard in a Linux distribution.  And for some reasons, I feel like it sounds even better than in my Windows 7, with official drivers!  The highs and lows are more clear, and the details, more defined.  I haven&#39;t run into any crackling or stutters yet in my short time testing multimedia, but I&#39;m keeping my fingers crossed.<div>

<br></div><div>I&#39;m curious as to what does the &quot;System Settings&quot; - &gt; &quot;Multimedia&quot; dialog&#39;s order of sound device preference supposed to do?  One would think that it would use the top most output device first before delegating to the rest of the list.</div>

<div><br></div><div>-Bill<br><br><br><div class="gmail_quote">On Tue, Jul 13, 2010 at 6:15 AM, Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.org" target="_blank">kris@pcbsd.org</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0pt 0pt 0pt 0.8ex;border-left:1px solid rgb(204, 204, 204);padding-left:1ex">





  

<div bgcolor="#ffffff" text="#000000"><div>
On 07/13/2010 00:10, Bill Sun wrote:
<blockquote type="cite">In regards to the .otf problem, looks like it was a known
problem that had been fixed:<br>
  <br>
  <a href="https://bugs.kde.org/show_bug.cgi?id=194563" target="_blank">https://bugs.kde.org/show_bug.cgi?id=194563</a><br>
  <a href="https://bugs.freedesktop.org/show_bug.cgi?id=20854" target="_blank">https://bugs.freedesktop.org/show_bug.cgi?id=20854</a><br>
  <br>
-Bill<br>
  <br>
  <div class="gmail_quote">On Mon, Jul 12, 2010 at 7:31 PM, Bill Sun <span dir="ltr">&lt;<a href="mailto:billksun@gmail.com" target="_blank">billksun@gmail.com</a>&gt;</span>
wrote:<br>
  <blockquote class="gmail_quote" style="border-left:1px solid rgb(204, 204, 204);margin:0pt 0pt 0pt 0.8ex;padding-left:1ex">
    <div><br>
    <blockquote style="border-left:1px solid rgb(204, 204, 204);margin:0pt 0pt 0pt 0.8ex;padding-left:1ex" class="gmail_quote">We probably need to set the sysctl
hw.snd.default_unit to 1-3 or
something. Can you post output of &quot;cat /dev/sndstat&quot;?<br>
    </blockquote>
    </div>
    <div><br>
pcm0: &lt;HDA Realtek ALC892 PCM #0 Analog&gt; (play/rec) default<br>
pcm1: &lt;HDA Realtek ALC892 PCM #1 Analog&gt; (play/rec)<br>
pcm2: &lt;HDA Realtek ALC892 PCM #2 Digital&gt; (play/rec)<br>
pcm3: &lt;HDA Realtek ALC892 PCM #3 Digital&gt; (play)<br>
pcm4: &lt;Creative Audigy 2 (EMU10K2)&gt; (play/rec)
    <div><br>
    </div>
    </div>
  </blockquote>
  </div>
</blockquote>
<br></div>
Try this:<br>
<br>
In /etc/sysctl.conf, add this line:<br>
<br>
hw.snd.default_unit=4<br>
<br>
That should default it to the Creative Audigy 2. Of course another
options is to go into your BIOS and disable the onboard audio device,
so that the Audigy is the only detected card :)<div><br>
<br>
<br>
<pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
</div></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org" target="_blank">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>
</div>