1.  PBI's do not install on upgrade/repair:<br><br>A.  Earlier, Ian Robinson said:<br><br><div class="gmail_quote"><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="gmail_quote"><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
> (2)  When I selected most of the PBI's, source, and ports during<br>
> installation, the source and ports were installed but PBI's did not<br>
> install.<br>
<br></blockquote></div></blockquote><div> <br>B. Then Kris Moore asked:<br> <br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="gmail_quote">
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
I'm looking into this now, but this was during the upgrade again right?<br>
<br>
</blockquote><div><br></div></div></blockquote><div><br>C.  and Robinson replied:<br> <br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="gmail_quote"><div>Yes Kris.  I was trying an upgrade over PCBSD 8.0.  I am going to do a fresh install to see if that makes a difference. <br>
<br></div></div></blockquote><div><br>D.  and, now Ian confirms:<br><br>The Upgrade function failed to install some PBI's.  When I re-did the upgrade over top of 8.1-Beta I had installed Opera and Firefox PBI's.  These were two of several PBI's selected during the installation, and they were present on the reboot after completing installation.  However, the upgrade installation routine failed to install any of the other selected PBI's (vlc, thunderbird, K3b, etc.).  The difference between the two situations is that the latter PBI's had not been installed prior to the new upgrade.<br>
<br><br>2.  Pre-existing files in /home directory files are preserved:<br><br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="gmail_quote">
<div>A. When Ian Robinson said:<br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">><br>
> (3)  The upgrade function did not "upgrade."  It did not preserve the<br>
> preexisting files in the /home directory files, or preserve the<br>
> installed programs and their configuration settings.<br>
><br></blockquote><div><br>B. Then Kris Moore asked: <br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<br>
Did you check the option to "import existing desktop profile" during the<br>
install? By default the KDE4 config will be replaced with the default<br>
unless you check this option. However, your other /usr/home/ data<br>
shouldn't be touched, such as files, etc.<br>
<br></blockquote><div><br></div></div></blockquote><div>   C.  And Ian Robinson said to Kris:<br> <br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
<div class="gmail_quote"><div>No.  I failed to see the "import existing desktop profile" option.  I will upgrade again over 8.1.  Since I have a few PBI's installed, I can see if the PBI configurations are preserved.<br>

<br></div></div></blockquote><div><br>D.  Now Ian says:<br><br>After re-installing the Upgrade, it appears that selecting "import existing desktop profile" does preserve the existing PBI configurations and does save the contents of /home.<br>
<br>Going through the upgrade process was enlightening in that it was completely different from my 1st upgrade.  Aside from selecting "import existing desktop profile" option, this install did not require me to create the root password or create users.  <br>
<br>How did this happen to me?  Well, I remember that the installation was a PITA because I had no mouse.  Part way into the installation, I had to do a "go back" to make a correction.  Somewhere along the line I think I chose a "use entire disk" function.  My actions may have corrupted the install choices and created a hybrid install routine that messed everything up.  The other alternative is that I was messed up, but we won't go there.<br>
<br>Next -- A fresh install to see where that goes. <br><br>Ian Robinson<br>Salem, Ohio<br><br><br></div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

</blockquote></div><br>