<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
01.06.2010 8:16, Sam Lin &#1087;&#1080;&#1096;&#1077;&#1090;:
<blockquote
 cite="mid:AANLkTin8bumXl0Cs0xuhELZPwkkqb-7wtXV5IxkWU_i6@mail.gmail.com"
 type="cite">
  <div>Hi,</div>
  <div><br>
  </div>
  <div>After switching the FORCEIBUS in my enable-ibus.sh from NO to
YES it finally works! Thanks heaps Alexander!!</div>
  <div><br>
  </div>
  <div>But I still cannot understand why deutsch was installed in my
system, coz there's no way I would choose that language, and I'm pretty
sure I didn't set any language during my installation...?? Do I have to
set anything when installing a new PCBSD system so that iBus works
properly once the installation is done?</div>
  <div><br>
  </div>
</blockquote>
In next versions, we'll make some user-friendly way to enable iBus for
any user installed language, so this will be no big problem in future
(no more editing system files).<br>
I'm assuming you have installed fresh version, and chose what language?
en_us?<br>
Could you try to remember the exact way you were installing PC-BSD, so
I'll try to reproduce or investigate why there commented de_DE was, and
no correct language.<br>
Thank you.<br>
<br>
<blockquote
 cite="mid:AANLkTin8bumXl0Cs0xuhELZPwkkqb-7wtXV5IxkWU_i6@mail.gmail.com"
 type="cite">
  <div>Thanks</div>
  <div><br>
  </div>
  <div>Sam</div>
  <div><br>
  </div>
  <br>
Date: Mon, 31 May 2010 12:52:31 +0300<br>
From: Alexander Yerenkow &lt;<a moz-do-not-send="true"
 href="mailto:yerenkow@uct.ua">yerenkow@uct.ua</a>&gt;<br>
&nbsp;<br>
I mean, if you have installed PC-BSD in one of these languages, you'll<br>
get Ibus working.<br>
But you have deutsch installation, if I'm not mistaken.<br>
So, you need additional steps to be done to make iBus work:<br>
  <br>
  <br>
If you have other language than this, and want to enable ibus anyway,
you<br>
can edit file<br>
/usr/local/kde4/env/enable-ibus.sh<br>
and set FORCEIBUS="YES"<br>
  <br>
Logout-login, and iBus will work.<br>
  <br>
  <br>
Hope this will help!<br>
&nbsp;<br>
  <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
_______________________________________________
Testing mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<a class="moz-txt-link-freetext" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a>
  </pre>
</blockquote>
<br>
</body>
</html>