<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 05/25/2010 10:28 AM, Kris Moore wrote:
<blockquote cite="mid:52194.1274801294@pcbsd.org" type="cite">
  <pre wrap="">

The next snapshot is up in the usual place:

<a class="moz-txt-link-freetext" href="ftp://ftp.pcbsd.org/pub/snapshots/8/">ftp://ftp.pcbsd.org/pub/snapshots/8/</a>

This snapshot fixes the xorg / detection bugs, and also has a number of improvements related to partitioning / upgrades.



Known Issues:
When loading KDE4, you may get a kwrite error, to fix simply run following command from your homedir:

% chmod 755 .kde4/Autostart/setmix.sh

Also, there is a bug loading the python printer module, which I may have a work-around to and will work on later this week.



FreeBSD 8.1  has hit code-freeze to prepare for 8.1-BETA1 later this week. We'll be doing the same thing, and hope to issue a public PC-BSD 8.1 BETA1 sometime next week, so please keep the bug reports coming in.

Thanks!
  </pre>
</blockquote>
<br>
Kris,<br>
<br>
Got the new snapshot installed fresh and found some issues already. Not
sure if they're Python related but the error message doesn't seem to be
Python related.<br>
<br>
1. System Settings &gt; System Manager, Software &amp; Updates, and
Service Manager throw the error: <b>Could not find plugin 'System
Manager' for application 'systemsettings'Library "kcm-pcbsdsystem" not
found<br>
</b><br>
2. System Settings &gt; Password &amp; User Accounts won't launch Run
in Administrator Mode<br>
<br>
3. System Settings &gt; Firewall won't launch Run in Administrator Mode<br>
<br>
4. System Settings &gt; Display &gt; Size &amp; Orientation &gt;
Refresh on my monitor defaults to 75Hz but when I try changing to 60Hz,
it sets itself to Auto. Setting it back to 75Hz and it stays at Auto.
Might be KDE related but though I'd mention it.<br>
<br>
More as it comes,<br>
Arthur<br>
</body>
</html>