<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">Ah, power supply EE myself.&nbsp; Never thought to check the DC being supplied to the router, but will check against spec.&nbsp; But now that I think about it, the failure mode is characteristic of power supply degradation.&nbsp; Electrolytic caps gradually lose capacitance over time, from evaporation of electrolyte because of excessive heat.&nbsp; Ripple voltage increases and regulation stability can degrade too. <br><br>The power supply is usually the weakest link.&nbsp; Doh!<br><br>The <a href="http://www.linksysworks.com/WRV210.asp">WRV-210</a> is a Lynksys commercial version.<br><br>--- On <b>Tue, 5/18/10, Brodey Dover <i>&lt;doverosx@gmail.com&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Brodey Dover &lt;doverosx@gmail.com&gt;<br>Subject: Re: [PC-BSD Testing] [SPAM] Re:
 Network problem<br>To: "PC-BSD Testing list" &lt;testing@lists.pcbsd.org&gt;<br>Date: Tuesday, May 18, 2010, 9:59 PM<br><br><div id="yiv406419274">Linksys WRT54 GLs, both in wireless bridging mode flashed with DD-WRT. My friend has a WRT54 v1.0 that I fixed up by simply upgrading the PSU and swapping the crappy A/C adapters. Was it a Cisco machine that died or was it a Linksys "commercial" jobbie? Seeing as I'm a hardware guy this is my conclusion - run away from the stock A/C adapters as quickly as possible.<div>
<br></div><div>I made my own using torroids and rubycon caps as well as some not-so-fancy but straight to the point 1A (more than enough) full-wave bridge rectifiers. And now that I think about it some more, perhaps some more hardware work is needed to investigate your dying hardware.</div>
<div><br></div><div>I say, try something from Aruba networks or some other brand. It couldn't hurt right? In spite of how "good" Cisco stuff is, it is your luck that is killing it ;).</div><div><br></div><div>
I'm REALLY glad that you fixed it, trust me!</div><div><br></div><div>Brodey<br><div><br><div class="gmail_quote">On Tue, May 18, 2010 at 8:02 PM, Jeff <span dir="ltr">&lt;<a rel="nofollow" ymailto="mailto:dejamuse@yahoo.com" target="_blank" href="/mc/compose?to=dejamuse@yahoo.com">dejamuse@yahoo.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td style="font: inherit;" valign="top">Well after a lot of hair pulling I think I've found the culprit and it had nothing to do with FreeBSD.<br>
<br>Seems my router's WiFi just decides to stop working every once in a while.&nbsp; It's happened to every Linksys router I've ever owned.&nbsp; After about a year or so, the WiFi slowly craps out until it just dies one day - I have a junk pile full of them.&nbsp; This time I thought buying their so-called commercial grade version would make a difference - nope.&nbsp; It's WRV210 with a wireless bridge, WET200 connecting my PCBSD box to the router.&nbsp; <br>
<br>When the WiFi link quits, that's when access to the router from my browser in the same box gets slow, though I'm not sure why.&nbsp; As for Drupal not being able to connect to the web, I can't say except that it seems to have been fixed since I changed the nameserver value to the router
 gateway.<br><br>So I have to reboot the router, or cycle power on the bridge when this happens, to reconnect the Wifi.&nbsp; For the record, I haven't had much better luck with Netgear.&nbsp; I have used Dlink once or twice with better results.<br>
<br>Doesn't anyone make a wireless router for less than $100 that will last five years?<br><br><br><br>--- On <b>Tue, 5/18/10, Fabrizio Parrella <i>&lt;<a rel="nofollow" ymailto="mailto:fabrizio@bibivu.com" target="_blank" href="/mc/compose?to=fabrizio@bibivu.com">fabrizio@bibivu.com</a>&gt;</i></b> wrote:<br>
<blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Fabrizio Parrella &lt;<a rel="nofollow" ymailto="mailto:fabrizio@bibivu.com" target="_blank" href="/mc/compose?to=fabrizio@bibivu.com">fabrizio@bibivu.com</a>&gt;<br>Subject: [PC-BSD Testing] [SPAM] Re:  Network problem<br>
To: "PC-BSD Testing list" &lt;<a rel="nofollow" ymailto="mailto:testing@lists.pcbsd.org" target="_blank" href="/mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;<br>Cc: "PC-BSD Testing list" &lt;<a rel="nofollow" ymailto="mailto:testing@lists.pcbsd.org" target="_blank" href="/mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;, "<a rel="nofollow" ymailto="mailto:kris@pcbsd.org" target="_blank" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>" &lt;<a rel="nofollow" ymailto="mailto:kris@pcbsd.org" target="_blank" href="/mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt;<br>
Date: Tuesday, May 18, 2010, 8:34 AM<br><br><div><div>About the httpd... 10 is actually a low number in case u want to use http on
 a production server. 10 open processes only means that up to 10 people can connect at the same istNt an the server will be ready to serve them worhout having to create a new thread ... Standard config of apache I believe that is 10+5, meaning, 10 to start and 5 extra created automatically and always created, so u may have 100 user connected and ur processes will be 105. ( up to max_conn)</div>
<div><br></div><div>For a devel server, 10 is enought</div><div><br></div><div>Fabry<br><br>My iPhone helped me send this email from around the world!!</div><div><br>On May 17, 2010, at 16:22, Jeff &lt;<a rel="nofollow" target="_blank" href="http://mc/compose?to=dejamuse@yahoo.com">dejamuse@yahoo.com</a>&gt; wrote:<br>
<br></div><div></div><blockquote type="cite"><div><table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td style="font: inherit;" valign="top">Hmm, it works for a while then reverts to slow behavior for unknown
 reasons.&nbsp; It's usually slow when logged in as an admin, but not always.&nbsp; Inconsistent behavior makes it tough to track down.&nbsp; However, Drupal can talk to the outside world again UNTIL you run the update script and then it stops.<br>
<br>Why would I have a reverse DNS issue?&nbsp; I'm only using IP numbers, so there's nothing to resolve I would think.<br><br>I noticed there is a BIND server on the system but it's not running.&nbsp; Is it supposed to?<br>
<br>Also have a process called winbindd running.&nbsp; What is that for?<br><br>Noticed also that there are 10 httpd processes running simultaneously.&nbsp; Seems like a lot for a single server.<br><br><br><br><br>--- On <b>Mon, 5/17/10, Kris Moore <i>&lt;<a rel="nofollow" target="_blank" href="http://mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt;</i></b> wrote:<br>
<blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"><br>From: Kris Moore &lt;<a rel="nofollow" target="_blank" href="http://mc/compose?to=kris@pcbsd.org">kris@pcbsd.org</a>&gt;<br>Subject: Re: [PC-BSD Testing] Network problem<br>
To: "PC-BSD Testing list" &lt;<a rel="nofollow" target="_blank" href="http://mc/compose?to=testing@lists.pcbsd.org">testing@lists.pcbsd.org</a>&gt;<br>Date: Monday, May 17, 2010, 9:26 AM<br><br><div><br><br><br>
On Mon 17/05/10&nbsp; 9:57 AM , Jeff &lt;<a rel="nofollow"></a><a rel="nofollow" target="_blank" href="http://mc/compose?to=dejamuse@yahoo.com">dejamuse@yahoo.com</a>&gt; wrote:<br><br>&gt; Well I don't know what happened but all of a sudden it's working after<br>
&gt; a 2nd reboot.&nbsp; Weird.<br>&gt; <br>&gt; All I changed was the one line in resolv.conf in the jail: nameserver<br>&gt; 192.168.1.2<br>&gt; <br>&gt; After that change I rebooted but nothing
 changed until this morning I<br>&gt; fired up the box and voila!<br>&gt; <br>&gt; I sure would like to know what was wrong and why it's suddenly<br>&gt; working.<br>&gt; <br><br>Sounds like a DNS issue was causing the slowdowns? Maybe
 reverse DNS lookup was enabled, and that was causing the http request slowdowns?<br><br>Aside from that, not sure really what else it may have been. <br><br>--<br>Kris Moore<br>PC-BSD Software<br>iXsystems <br><br>Message sent via Atmail Open - <a rel="nofollow" target="_blank" href="http://atmail.org/"></a><a rel="nofollow" target="_blank" href="http://atmail.org/">http://atmail.org/</a><br>
_______________________________________________<br>Testing mailing list<br><a rel="nofollow"></a><a rel="nofollow" target="_blank" href="http://mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing"></a><a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></blockquote></td></tr></tbody></table><br>

      </div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Testing mailing list</span><br><span><a rel="nofollow" target="_blank" href="http://mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a></span><br>
<span><a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a></span><br></div></blockquote></div><br>-----Inline Attachment Follows-----<br>
<br><div>_______________________________________________<br>Testing mailing list<br><a rel="nofollow" target="_blank" href="http://mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</div></blockquote></td></tr></tbody></table><br>

      <br>_______________________________________________<br>
Testing mailing list<br>
<a rel="nofollow" ymailto="mailto:Testing@lists.pcbsd.org" target="_blank" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a rel="nofollow" target="_blank" href="http://lists.pcbsd.org/mailman/listinfo/testing">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br></div></div>
</div><br>-----Inline Attachment Follows-----<br><br><div class="plainMail">_______________________________________________<br>Testing mailing list<br><a ymailto="mailto:Testing@lists.pcbsd.org" href="/mc/compose?to=Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br><a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br></div></blockquote></td></tr></table><br>