<html>
<body>
Bill,<br><br>
This happened almost verbatim as your described when the display setup
wizard wrongly chose ATI-3D-Enabled and I tried to use it and it
eventually failed. I had the white ox in the corner and the mouse was
visible on screen. It took about 30 seconds but it did eventually fail.
Sorry I couldn't be more useful, just relaying an experience. Can you
disable the IGP and use your PCI-E only?<br><br>
Arthur<br><br>
<br>
<blockquote type=cite class=cite cite="">I've just tried the new snapshot
and I can't get the GUI installer to load.&nbsp; Is this the X setup
problem you are referring to, Kris? &nbsp; Or were you referring to a
later step where it selects the graphics drivers?<br><br>
I'll try booting using the VESA option next.<br><br>
Oh, and, before I forget this.&nbsp; I have 2 GPUs on my computer, one is
on-board, and the other discrete.&nbsp; Both NVIDIAs.&nbsp; When I was
trying to install the previous snapshot, I was not able to get to the GUI
installer when I had the BIOS turn on the discrete (PCI-E) graphics
first.&nbsp; It just hung on &quot;Autoconfiguring X Server ...
done.&quot;&nbsp; I had to set the on-board graphics as the first option
in the BIOS, and connect my monitor to the on-board graphics to be able
to reach the GUI installer.<br><br>
This time around, I get a black screen with a white character box on the
top left of the screen, and I can move my mouse and see th cursor move as
well.&nbsp; But nothing else happened.<br><br>
-Bill<br><br>
On Tue, May 18, 2010 at 4:55 AM, Kris Moore
&lt;<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>&gt; wrote:<br>

<dl><br>

<dd>I've just uploaded the next snapshot of PC-BSD:<br><br>

<dd><a href="ftp://ftp.pcbsd.org/pub/snapshots/8/">
ftp://ftp.pcbsd.org/pub/snapshots/8/</a><br><br>

<dd>This snapshot contains the new KDE 4.4.3, Xorg 7.5, new drivers and a
TON of new ports from the past month, along with a latest 8-Stable
release of FreeBSD as well of course. Also a lot of fixes are in place
for the installation, fixing some ZFS issues and other partitioning
related quirks.<br><br>

<dd>Currently I'm seeing a problem with the X setup tool detecting video
/ monitor settings at bootup, but I'm investigating it now.<br><br>

<dd>If you can, please test this snapshot out, and lets start hunting
down bugs asap. The FreeBSD 8.1 release cycle is nearly here, and I want
to get us to Beta1 shortly after they do :)<br><br>

<dd>Thanks!<br><br>

<dd>-- <br>

<dd>Kris Moore<br>

<dd>PC-BSD Software<br>

<dd>iXsystems<br><br>

<dd>_______________________________________________<br>

<dd>Testing mailing list<br>

<dd><a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a>
<br>

<dd>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" eudora="autourl">
http://lists.pcbsd.org/mailman/listinfo/testing</a><br><br>

</dl><br>
_______________________________________________<br>
Testing mailing list<br>
Testing@lists.pcbsd.org<br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" eudora="autourl">
http://lists.pcbsd.org/mailman/listinfo/testing</a></blockquote></body>
</html>