<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I still have this weird problem with a server running in a jail.&nbsp; <br><br>I reloaded a database into MySQL and noted that suddenly the server response was back to normal and Drupal could talk to the internet again.&nbsp; Then I ran the DB update script because I had updated a module, and it broke again.&nbsp; So this is more complicated than I thought. Not sure how changing network parameters triggers this.<br><br>But I did notice a difference between two machines.&nbsp; Both are running Drupal with the Warden, and the one with this problem shows the static IP for the box (192.168.1.10) associated with lagg0 (along with the jail, 192.168.1.12), not the NIC, re0.&nbsp; Whereas the other machine is the opposite.&nbsp; Does this indicate a problem?<br><br># ifconfig<br>re0: flags=8843&lt;UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST&gt; metric 0 mtu
 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=389b&lt;RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,WOL_UCAST,WOL_MCAST,WOL_MAGIC&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 00:24:8c:a1:b3:f7<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::224:8cff:fea1:b3f7%re0 prefixlen 64 scopeid 0x1<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect (100baseTX &lt;full-duplex&gt;)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; status: active<br>lo0: flags=8049&lt;UP,LOOPBACK,RUNNING,MULTICAST&gt; metric 0 mtu 16384<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=3&lt;RXCSUM,TXCSUM&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet 127.0.0.1 netmask 0xff000000<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 ::1 prefixlen 128<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::1%lo0 prefixlen 64 scopeid 0x2<br>pflog0: flags=0&lt;&gt; metric 0 mtu 33152<br>pfsync0: flags=0&lt;&gt; metric 0
 mtu 1460<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; syncpeer: 224.0.0.240 maxupd: 128<br>lagg0: flags=8843&lt;UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST&gt; metric 0 mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=389b&lt;RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,WOL_UCAST,WOL_MCAST,WOL_MAGIC&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ether 00:24:8c:a1:b3:f7<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet 192.168.1.10 netmask 0xffffff00 broadcast 192.168.1.255<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::224:8cff:fea1:b3f7%lagg0 prefixlen 64 scopeid 0x5<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet 192.168.1.12 netmask 0xffffffff broadcast 192.168.1.12<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; status: active<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; laggproto failover<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; laggport:
 re0 flags=5&lt;MASTER,ACTIVE&gt;<br>lo1: flags=8049&lt;UP,LOOPBACK,RUNNING,MULTICAST&gt; metric 0 mtu 16384<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=3&lt;RXCSUM,TXCSUM&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet 10.1.1.1 netmask 0xffffff00<br>------------------------<br>Other machine:<br><br># ifconfig<br>bge0: flags=8843&lt;UP,BROADCAST,<div id=":88" class="ii gt"><wbr>RUNNING,SIMPLEX,MULTICAST&gt;
 metric 0 mtu 1500<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; options=9b&lt;RXCSUM,TXCSUM,VLAN_<wbr>MTU,VLAN_HWTAGGING,VLAN_<wbr>HWCSUM&gt;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
 ether 00:11:11:c3:7a:e2<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet 192.168.1.11 netmask 0xffffff00
 broadcast 192.168.1.255<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; media: Ethernet autoselect (100baseTX &lt;full-duplex&gt;)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
 status: active<br>plip0: flags=108810&lt;POINTOPOINT,<wbr>SIMPLEX,MULTICAST,NEEDSGIANT&gt;
 metric 0 mtu 1500<br>lo0: flags=8049&lt;UP,LOOPBACK,<wbr>RUNNING,MULTICAST&gt;
 metric 0 mtu 16384<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 fe80::1%lo0 prefixlen 64 scopeid 0x3<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet6 ::1 
prefixlen 128<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; inet 127.0.0.1 netmask 0xff000000<br>pfsync0: 
flags=0&lt;&gt; metric 0 mtu 1460<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; syncpeer: 224.0.0.240 
maxupd: 128<br>
pflog0: flags=0&lt;&gt; metric 0 mtu 33204</div><br></td></tr></table><br>