<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 05/09/2010 19:21, Jeff wrote:
<blockquote cite="mid:295010.21588.qm@web62506.mail.re1.yahoo.com"
 type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td
 style="font-family: inherit; font-style: inherit; font-variant: inherit; font-weight: inherit; font-size: inherit; line-height: inherit; font-size-adjust: inherit; font-stretch: inherit; -x-system-font: none;"
 valign="top">I added a 2nd HD to my system for a GIT repository but I
can't format it.<br>
        <br>
I go through the usual steps in sysinstall and at the very end after
creating the partitions in the label editor, I go to write the data and
it barfs saying "device busy".&nbsp; I had made sure it was unmounted and
even closed Dolphin.&nbsp; Is there something obvious I'm overlooking?&nbsp;
Never had this problem before.<br>
        <br>
...Jeff<br>
        </td>
      </tr>
    </tbody>
  </table>
  <br>
</blockquote>
<br>
Odd, do you have the proper device names created? I.E. /dev/ad1s1a? If
so you should be able to use "newfs" manually to create your UFS
formatted partition. Also, if you are using 64bit, maybe take a look at
"zfs/zpool" comands, thats what I'm using for my home server, works
great, plus mirroring is a cinch!<br>
<br>
<pre class="moz-signature" cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
</body>
</html>