Yep, I uncovered that tidbit in the other thread... I think Kris is onto something when specifying the right FS.<br><br><div class="gmail_quote">On Fri, May 7, 2010 at 11:17 AM, Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.org">kris@pcbsd.org</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">


  

<div bgcolor="#ffffff" text="#000000"><div class="im">
On 05/07/2010 19:08, Jeff wrote:
<blockquote type="cite">
  <table border="0" cellpadding="0" cellspacing="0">
    <tbody>
      <tr>
        <td style="font-family:inherit;font-style:inherit;font-variant:inherit;font-weight:inherit;font-size:inherit;line-height:inherit;font-size-adjust:inherit;font-stretch:inherit" valign="top">Maybe dmesg gives a clue.  Windoze reported this as an
NTFS drive:<br>
        <br>
uhub8: &lt;vendor 0x1058 product 0x0500, class 9/0, rev 2.00/0.07, addr
2&gt; on usbus3<br>
uhub8: 4 ports with 2 removable, self powered<br>
ugen3.3: &lt;Western Digital&gt; at usbus3<br>
umass1: &lt;Western Digital External HDD, class 0/0, rev 2.00/1.12,
addr 3&gt; on usbus3<br>
umass1:  SCSI over Bulk-Only; quirks = 0x008c<br>
umass1:3:1:-1: Attached to scbus3<br>
umass2: &lt;Western Digital External HDD, class 0/0, rev 2.00/1.12,
addr 3&gt; on usbus3<br>
umass2:  SCSI over Bulk-Only; quirks = 0x008c<br>
umass2: could not setup required transfers, USB_ERR_NO_PIPE<br>
device_attach: umass2 attach returned 6<br>
da1 at umass-sim1 bus 1 target 0 lun 0<br>
da1: &lt;WD 3200JB External 0112&gt; Fixed Direct Access SCSI-0 device<br>
da1: 40.000MB/s transfers<br>
da1: 305245MB (625142448 512 byte sectors: 255H 63S/T 38913C)<br>
fuse4bsd: version 0.3.9-pre1, FUSE ABI 7.8<br>
mountmsdosfs(): bad FAT32 filesystem<br>
mountmsdosfs(): bad FAT32 filesystem<br>
WARNING: /media/disk was not properly dismounted<br>
mountmsdosfs(): bad FAT32 filesystem<br>
mountmsdosfs(): bad FAT32 filesystem<br>
mountmsdosfs(): bad FAT32 filesystem<br>
        <br>
        <br>
        </td>
      </tr>
    </tbody>
  </table>
</blockquote></div>
Well, that makes sense why mount_msdosfs wouldn&#39;t work :P<br>
<br>
What about mount_ntfs &lt;device&gt; /mnt?<div class="im"><br>
<br>
<br>
<br>
<pre cols="72">-- 
Kris Moore
PC-BSD Software
iXsystems</pre>
</div></div>

<br>_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></blockquote></div><br>