<br><br><div class="gmail_quote">On Tue, Feb 9, 2010 at 7:16 AM, Kris Moore <span dir="ltr"><<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div></div><div class="h5">On 02/09/2010 08:17, Mike Bybee wrote:<br>
> On Tue, Feb 9, 2010 at 12:51 AM, Yuri Momotiuk<<a href="mailto:yurkis@gmail.com">yurkis@gmail.com</a>>  wrote:<br>
><br>
>><br>
>><br>
>> 2010/2/2 Mike Bybee<<a href="mailto:mbybee@dometrilogy.com">mbybee@dometrilogy.com</a>><br>
>><br>
>> This question is unrelated to an actual *problem* as such, more something I<br>
>>> ran across and thought might be useful- not sure how many of us use PC-BSD<br>
>>> as a VirtualBox guest<br>
>>><br>
>>> <a href="http://wiki.freebsd.org/VirtualBox" target="_blank">http://wiki.freebsd.org/VirtualBox</a><br>
>>><br>
>>> This covers things like setting up the video and the shared clipboard.<br>
>>><br>
>><br>
>> Try to install port emulators/virtualbox-ose-additions-XXXX on guest<br>
>> PC-BSD. I did not test it yet, but hope it will be useful.<br>
>><br>
>><br>
>> _______________________________________________<br>
>> Testing mailing list<br>
>> <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
>> <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
>><br>
>><br>
> I have used it extensively, and the video drivers in particular are a great<br>
> improvement. They won't show up in the PC-BSD list, however, even if<br>
> installed. Just run Xorg --configure, as the wiki notes.<br>
><br>
> I think I asked a while back if we could get these drivers added to the list<br>
> with the VMware ones.<br>
><br>
<br>
</div></div>Whats the driver name it installs? I can add it to the list of<br>
selectable drivers easily here.<br>
<div class="im"><br>
<br>
--<br>
<br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
_______________________________________________<br>
</div><div><div></div><div class="h5">Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br></div></div></blockquote><div><br>The driver appears to be vboxvideo. Here's the section from my xorg.conf <br></div></div><br>Section "Device"<br>        ### Available Driver options are:-<br>        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",<br>
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"<br>        ### [arg]: arg optional<br>        Identifier  "Card0"<br>        Driver      "vboxvideo"<br>        VendorName  "InnoTek Systemberatung GmbH"<br>
        BoardName   "VirtualBox Graphics Adapter"<br>        BusID       "PCI:0:2:0"<br>EndSection<br><br><br><br clear="all"><br>-- <br>Thanks,<br>Mike Bybee<br>