Re:  Testing Digital Cameras<br><br><br>if you launch lshal -m and then insert the disk there<br>should be information that would show what lshalis up to, <br>or not up to.<br><br>You can do this for the other two cases, <br>
insert disk, click on floppy from places and <br>click on floppy from dolphin-admin.<br><br>We know that it is setup and ready to go, <br>there HAS to be some service or application<br>that doesn't feel like playing together.<br>
<br>Brodey<br><br><br><br>Dru Lavigne said -- <br><br>>need testers with digital camera<br>><br>>Please try adding your camera in <br>>System Settings -> Digital Camera -> Add and <br>>indicate if this is successful or, if you receive an error, <br>
>what the error is.<br>><br>>If successful, please type <br>>camera:\ into Konqueror while the camera is attached and<br>>indicate whether or not it successfully displays the pics.<br>><br>>Cheers,<br>
>Dru<br><br>Dear Dru --<br><br>My mother always said "Cheerio" or "Cheerio Duck"<br><br>I tried using an Olympus Stylus 800 ("S800"), but that does not exist<br>in the list of supported cameras.  However, I tried using the other Olympus<br>
USB-connected cameras on the list.  The choices "took" and appeared<br>in the list.  However the Konqueror command "camera:\" produced an error.<br>I suppose because it was not really the camera I chose.<br>
<br>Question to Dru -- Why is it "\" instead of "/" ?<br>Note:  (Neither worked)<br><br><br>On the other hand, I had success through Dolphin, so I did not<br>have to mount it manually in a terminal.<br>
<br>When plugged in, the following appeared in dmesg:<br><br>ugen3.2: <OLYMPUS> at usbus3<br>umass0: <OLYMPUS uD800,S800, class 0/0, rev 1.10/1.00, addr 2> on usbus3<br>umass0:  SCSI over Bulk-Only; quirks = 0x0000<br>
umass0:6:0:-1: Attached to scbus6<br>(probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0<br>(probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error<br>(probe0:umass-sim0:0:0:0): SCSI Status: Check Condition<br>(probe0:umass-sim0:0:0:0): UNIT ATTENTION asc:28,0<br>
(probe0:umass-sim0:0:0:0): Not ready to ready change, medium may have changed<br>(probe0:umass-sim0:0:0:0): Retrying Command (per Sense Data)<br>da2 at umass-sim0 bus 0 target 0 lun 0<br>da2: <OLYMPUS uD800,S800 1.00> Removable Direct Access SCSI-2 device<br>
da2: 1.000MB/s transfers<br>da2: 499MB (1023120 512 byte sectors: 64H 32S/T 499C)<br>GEOM: da2: partition 1 does not start on a track boundary.<br>GEOM: da2: partition 1 does not end on a track boundary.<br><br>Additionally an "NO NAME" USB device was listed in "Places" in Dolphin.<br>
Clicking on it mounted the camera at /media/NO NAME, and <br>I could see the pictures.<br><br>Tomorrow I will try a Sony digital camera for you.<br><br>Ian Robinson<br>Salem, Ohio<br>