<br><div class="gmail_quote">On Fri, Jan 8, 2010 at 9:20 AM, Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div></div><div class="h5">On 01/08/2010 10:33, Mike Bybee wrote:<br>
&gt; On Fri, Jan 8, 2010 at 7:48 AM, Kris Moore&lt;<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>&gt; ¬†wrote:<br>
&gt;<br>
&gt;&gt;<br>
&gt;&gt;&gt; 7. not sure about this one, but powerd seem not to be running in default<br>
&gt;&gt; install.<br>
&gt;&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; Correct, powerd causes lockups with the new nvidia drivers on some<br>
&gt;&gt; systems. I&#39;ll re-enable it when that gets fixed by either nvidia or<br>
&gt;&gt; freebsd :)<br>
&gt;&gt;<br>
&gt;&gt; --<br>
&gt;&gt;<br>
&gt;&gt; Kris Moore<br>
&gt;&gt; PC-BSD Software<br>
&gt;&gt; <a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; Testing mailing list<br>
&gt;&gt; <a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
&gt;&gt; <a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt; Is powerd known to cause issues with the ATI drivers as well? If I enable it<br>
&gt; my ATI based laptop simply boots to a black screen (no text terminals,<br>
&gt; ctrl+alt+bkspace does nothing, completely dead the moment it launches X -<br>
&gt; fine up to there, back to normal when I turn it back off).<br>
&gt;<br>
<br>
</div></div>I didn&#39;t really test it with ATI here, but if enabling it causes those<br>
issues then yes, I would say its causing problems there as well. That<br>
makes me thing the bug is with powerd more than just the nvidia drivers<br>
specifically.<br>
<font color="#888888"><br>
<br>
--<br>
</font><div><div></div><div class="h5"><br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
<br>
</div></div></blockquote></div><br>I think so too, the interesting bit is that it was working fine on the
alpha ISO not long ago. I&#39;ll have to see which, but I saved my config
for it.<br><br clear="all"><br>-- <br>Thanks,<br>Mike Bybee<br>