<br><br><div class="gmail_quote">2010/1/6 Kris Moore <span dir="ltr">&lt;<a href="mailto:kris@pcbsd.com">kris@pcbsd.com</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<div><div class="h5">On 01/04/2010 06:08, Alexander Yerenkow wrote:<br>
&gt; Go to settings-&gt;Default applications-&gt;Browser<br>
&gt;<br>
&gt; For example, I want to use Opera/Firefox.<br>
&gt; I chose &quot;in the following browser&quot;, press button near, and I see a list of<br>
&gt; &quot;Known Applications&quot;.<br>
&gt; There exists opera, firefox.<br>
&gt; I chose opera, it says &quot;/Progams/bin/opera&quot;, after I chose this it says<br>
&gt; &quot;pbi-opera-opera&quot; in path input.<br>
&gt;<br>
&gt; If I chose one of them (ff/opera), and click in any external program at<br>
&gt; link, I see notify that opera/firefox launching, BUT!<br>
&gt; The link instead of open in browser, downloading into /var/tmp, and browser<br>
&gt; opens it, like this:<br>
&gt;<br>
&gt;<br>
&gt; file:///var/tmp/kdecache-user/krun/46669.0.<br>
&gt; file:///var/tmp/kdecache-user/krun/46878.0.visits<br>
&gt;<br>
&gt; No images, css, etc. That&#39;s NOT what user expects.<br>
&gt;<br>
&gt; How this can be fixed:<br>
&gt; instead of choosing opera/ff from known application, click browse, and input<br>
&gt; &quot;/Programs/Opera/.sbin/opera&quot;<br>
&gt; Note that .sbin is hidden, so average user couldn&#39;t find this path.<br>
&gt;<br>
&gt; After I set this, all apps opens links corectly in my  browser, opera or<br>
&gt; firefox OK.<br>
&gt;<br>
&gt; Kris, please see what can be done to prevent such situation, Why shortcuts<br>
&gt; which goes to kmenu not allowed to be used like this? :)<br>
&gt;<br>
&gt;<br>
<br>
</div></div></blockquote><div>It&#39;s workforfluffy - freebsd + kde from ports, so I&#39;m not sure it&#39;s bug.</div><div>Could anyone test it at some other environment? </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
I think this is a bug in KDE. Its not failing just with PBIs, but also<br>
with the default &quot;konqbrowser&quot; when selected via the kmenu tool. I would<br>
recommend filing a bug report with them, since obviously it&#39;s not<br>
working as we would expect :)<br>
<br>
<br>
--<br>
<font color="#888888"><br>
Kris Moore<br>
PC-BSD Software<br>
<a href="http://www.pcbsd.com" target="_blank">http://www.pcbsd.com</a><br>
_______________________________________________<br>
Testing mailing list<br>
<a href="mailto:Testing@lists.pcbsd.org">Testing@lists.pcbsd.org</a><br>
<a href="http://lists.pcbsd.org/mailman/listinfo/testing" target="_blank">http://lists.pcbsd.org/mailman/listinfo/testing</a><br>
</font></blockquote></div><br><br clear="all"><br>-- <br>Regards,<br>Alexander Yerenkow<br>